You are not logged in.

  • Login

Dear visitor, you are currently not logged in. Login or Register as a new user .

1

Friday, April 20th 2012, 4:28am

HOTH in HERE

got your PM, but it says your pm's are disabled. activate them :-)

2

Friday, April 20th 2012, 2:40pm

That's odd. My control panel says I am able to receive PMs.

Posts: 5,319

Location: Hamburg/Germany

Occupation: Physician

  • Send private message

3

Friday, April 20th 2012, 5:09pm

Go to
My profile>> settings>> communication>> Enable reception of private messages

Only then it will work.

4

Friday, April 20th 2012, 10:38pm

Go to
My profile>> settings>> communication>> Enable reception of private messages

Only then it will work.

Yep, I did that a long time ago. I just re-checked and all of the right boxes are checked. I resubmitted my preferences just in case. Still doesn't work.

Posts: 1,951

Location: Athens, Greece

Occupation: Controller / Analyst

  • Send private message

5

Friday, April 20th 2012, 11:22pm

Yep! Strange... I can push the "PM Hoth" button, but once I try to send the PM off, it says "Hoth doesn't want to receive PM's"... ?(
USACG Strats / Tokai LS100F -> KPA -> Yamaha HS-8 (white) monitors
www.myspace.com/schneidas

great guitar parts:
www.usacustomguitars.com

absolutely best LP's, best prices and best service:
www.tokaiguitars.co.za

6

Friday, April 20th 2012, 11:26pm

I sent my message telepathically. I hope you received it well

7

Saturday, April 21st 2012, 12:52am

I sent my message telepathically. I hope you received it well


I did receive it but it was a little hard to understand due to the numerical jitter and intermodulation effects.

8

Saturday, April 21st 2012, 1:18am

That's all in your setup. I suggest lowering your pickups