Search Results

Search results 1-20 of 30.

  • I can't believe there isn't this function. In some rooms I noticed my Effects were too out front and others they get lost. I have to adjust them per preset and I have over 100 performance banks. It's a REAL Pain.

  • I’m looking for the ability of have independent control over say my reverb level on one pedal delay level on another pedal morphing on another pedal etc. As it stands now you can only morph on one pedal. Thanks

  • Quote from Joptunes: “I'm using a mission pedal and the Kemper cry baby wah preset. Feels and sounds good for me. I am connecting to a Liquid Foot controller that does an automatic calibration when you power up the controller. Have you calibrated the pedal with the KPA?” I had a liquid foot before the Remote. Yes of course I have calibrated the pedals. So you are saying the Wah feels like the filter opens and closes in the right spot on your mission pedal?

  • The deal is that I can't get the settings right and it's WAY WAY too complicated..You should NEVER have to fiddle with a Wah more than a minute. It doesn't need a million settings. Here are my main gripes: Sound: I can't get a WAH that sounds real or deep enough even at 100%. I've own Crybaby, Clyde, Vox, Manley. This Kemper WAH is unusable thus far....I'm 45 a pro and have been playing guitar over 30 years...So.. FEEL: I can't get the pedal to react like a real WAH. The 2 Mission Electronics pe…

  • Quote from sambrox: “Quote from Sventvkg: “This thread is too long to read but I can not get my WAH to sound or react to my mission pedals correctly no matter what I do. I've had good WAH's on every other modeling amp and effects unit I ever had and they had very basic settings and all were immediately giggle. Not so here. WAH's are very simple and do not need much tweaking. I can't get the pedal to react correctly either even though it's calibrated. Mission Electronics Kemper Version. Basically…

  • All of a sudden I can't get the Touch Wah to work. Could someone verify settings for me? I'm in Pedal 6 of the Kemper Remote. Using a Mission Engineering Kemper version Pedal. If it works for you what are your settings? Thanks.

  • This thread is too long to read but I can not get my WAH to sound or react to my mission pedals correctly no matter what I do. I've had good WAH's on every other modeling amp and effects unit I ever had and they had very basic settings and all were immediately giggle. Not so here. WAH's are very simple and do not need much tweaking. I can't get the pedal to react correctly either even though it's calibrated. Mission Electronics Kemper Version. Basically I depress it toward the toe VERY little an…

  • Just had my first gig with the Kemper in my new project and some of the patches were different volumes, none of my leads were loud enough even though I thought I raised them quite a bit at rehearsal etc. Anyone if anyone can share tips and tricks on how they level out the volumes of their patches quickly and easily I'd greatly appreciated it! Thanks!

  • Well the bottom line is i'm a professional as in I Only do music and production based endeavors for a living. We need to be able to have access to the gear we need and or easy replacement if necessary. I'm starting to doubt that those requirements will be present if needed. ..As far as the responses from Kemper I'll just say Based on years of playing in Europe and dealing with the German culture, it is in fact a cultural difference. It's fine. I'm sure they are aware of the issues and are attemp…

  • Is there a way I can oder other than the site???????????

  • I am BEYOND LIVID and am considering selling my Kemper gear even though it sounds great because of my frustration with not even being able to order the damn remote. I can't imagine I'm the only one. This is screw up and slap in the face to customers on an unimaginable level. I just sold my Liquid Food because I thought I could even order a remote and was willing to wait 3 months. NOT 5 and the site will not let me order one on any browser. FAIL FAIL FAIL FAIL FAIL.

  • i just tried to order to no avail. Are you telling me no one has helped you? I need to know how to order in a way that will actually work as well. Someone? Thanks.

  • Ordering issues...I know many have had the problem. Is it a browser thing? I'm in Chrome on Mac...How do I get this remedied?

  • Quote from Corey1213: “You're a "Pro" but you've never ordered a guitar? I ordered an Ernie Ball back in my teens and that took 12 months. I hate the wait as much as you do, but I would rather the product I buy be built correctly and not quickly assembled. There is a very fine line between quality and quantity, Ibanez comes to mind. Back in the 80's when they were still a small company they put out very high quality guitars. An old RG550 plays better than any artist series you can buy these days…

  • Quote from G String: “Quote from Sventvkg: “I don't want to shell out $600 in advance to wait 6 months when I could use that cash for other things.” then do so because you don't have to pay in advance. do you really think we're that sad? btw, it is approx. 3 month right now. gs” I didn't know I could order and not pay...:) It's just frustration guys, believe me, I LOVE the Kemper product and I want to use the Remote instead of my Liquid Foot. Streamline the whole rig, etc etc....

  • Really? i can't recall ever going through this with any other piece of gear I ever bought and I'm a full time pro, not a hobbiest...Rings hollow, sorry. You shouldn't have to wait a year to get a MIDI controller. I have a liquid foot and it's fine but this remote ordeal pisses me off primarily because I don't want to shell out $600 in advance to wait 6 months when I could use that cash for other things.

  • This is a sincere question. Why couldn't you just ramp up enough manufacturing so we could all just get the remote without having to wait 1/2 a year or more? Its kind of absurd and frustrating.

  • That's odd..I didn't work at all with the FS-5U... Even with it plugged in, same thing happening. No one else???

  • I have the boss FS-fL plugged into the back of the Kemper set to tap tempo. But when I'm playing it seems to go to the red Beat detection screen randomly on the front of the Kemper and the only want to get it back to the regular LCD is hitting exit. Anyone else have this issue. Also, I know if you hold down the pedal and play it's supposed to trigger the Beat Detection but I've never been able to get it to work using the FS5 or the FS5L. Any ideas?