Internet Explorer 9+

  • I am still getting formatting errors and have lost a number of long posts because of problems with internet explorer compatibility. Half the time I post with internet explorer, I get the error "The data you have entered are invalid. Please check the information you have given in the marked fields." This does not happen with chrome or firefox. Can this be fixed?


    Thanks.

  • I use Safari and have also have the problem that long post can't be edited (cut after some lines) - seams to be the forum software.

    (All trademarks are trademarks of their respective owners, which are in no way associated or affiliated with soundside.de)


    Great Profiles --> soundside.de

  • I am still getting formatting errors and have lost a number of long posts because of problems with internet explorer compatibility. Half the time I post with internet explorer, I get the error "The data you have entered are invalid. Please check the information you have given in the marked fields." This does not happen with chrome or firefox. Can this be fixed?


    Thanks.


    Why should the correct functioning of Firefox and Chrome be fixed?
    :D
    (sorry - I couldn't resist)

  • I had this occur every time I tried posting after updating explorer.... I finally gave up and installed Firefox. I couldn't see a setting in explorer that would correct what was happening. I emailed support, but they could not determine what might need changed.

  • i use Internet Explorter 9 every day. i have no problem.
    All works fine.
    Did you try to disable all Add ons? Do you use the google bar or something else?
    Disable all, set all extendet settings to default.