2.3.1b - Tap out of Order..... / Beat Detection starts and doesn't stop --> Problem solved with 2.3.2b !!!

  • Since 2.3.1 I have troubles with the tap-function I normally use for tap-delays:


    As soon as I hit the tap-switch Beat Detection starts and doesn't stop, I have to push the KPA's exit-button to stop Beat Detection. It doesn't matter if I use the tap-switch on my FCB1010 (uno4kemper / #CC10)) or a seperate external switch assigned to tap. If I use the tap-button on the KPA everything is fine and Beat Detection doesn't start.


    Is there any solution for this? I don't need Beat Detection, I just want my tap-delays with tap-function back.....

  • I think I found a solution: it's the polarity of the FCB1010-switch (uno4kemper-chip). I used an external Boss-switch and changed the standard-polarity, tap-tempo is now like always, Beat Detection is only activated when I keep the switch pressed.

  • I tried Beat Scanner for the first time on rehearsal with my U4K FCB, just like you discribed Günter. But i liked it as it kept the delay in time between 136 and142 bpm in the part of a song.
    It does not interfere while playing, just looks strange on the display.
    I've already suggested to add an optional switch to have Beat Scanner running in the background on the rigs you need it, i.e. rigs with a delay for example.

  • I tried Beat Scanner for the first time on rehearsal with my U4K FCB, just like you discribed Günter. But i liked it as it kept the delay in time between 136 and142 bpm in the part of a song.
    It does not interfere while playing, just looks strange on the display.
    I've already suggested to add an optional switch to have Beat Scanner running in the background on the rigs you need it, i.e. rigs with a delay for example.

    Thanks for your comment, so far the only one.... ?(


    I actually hate the beat scanner, here in Germany we call this "verschlimmbessern", that means a little too much "improvement". I also don't like "strange looking displays". The best solution for me: just deactivating the beat scanner, but so far I don't know how....

  • I have the same strange behavior, but only with some rig (and then it never goes away until you press Tap button on the toaster)... I need to understand why and when it happens...


    EDIT:
    I think it happens when "Tempo Enable" is not checked under RIG Settings. The rigs with the "Tempo Enable" checked don't have this problem... am I right?

  • EDIT:
    I think it happens when "Tempo Enable" is not checked under RIG Settings. The rigs with the "Tempo Enable" checked don't have this problem... am I right?

    No, "Tempo Enable" is checked under all my tap-delays, even when it's disabled and I start to tap on the switch, Beat Scanner will start and "Tempo Enable" will be activated under RIG Settings.


    The only solution for me: I use an external Boss-switch with changed polarity, then it works. Beat Scanner is now only working if I keep the pedal pressed. If I keep the FCB1010-uno-pedal pressed, it will instantly go into edit-mode.

  • No, "Tempo Enable" is checked under all my tap-delays, even when it's disabled and I start to tap on the switch, Beat Scanner will start and "Tempo Enable" will be activated under RIG Settings.


    The only solution for me: I use an external Boss-switch with changed polarity, then it works. Beat Scanner is now only working if I keep the pedal pressed. If I keep the FCB1010-uno-pedal pressed, it will instantly go into edit-mode.


    In my case, in performance mode, if I'm in a RIG with tempo enabled I can use normally the Tap button on the FCB-Uno4Kemper and it works properly.... but I can't never recall the Beat Detection because it goes into edit-mode.


    If I'm in a RIG with "Tempo Enable" unchecked, the first time I press the TAP button it automatically goes into Beat Detection mode... and it never goes away even if I change slot.

    This was the behavior last time I tried... last night.

  • Some news from Xavier, he wrote to me today:


    "I will work on a new Uno4Kemper firmware version which supports the new beat detection feature in a regular way (activating it while keeping the button pressed, without launching edit mode)."

  • That's great new. Thanks for sharing :)



    Sent from my iPhone using Tapatalk


    Nevertheless it would be great to have an enable/disable-button for beat detection in the KPA's system menu....


    EDIT: I went back to 2.2.1, 2.3.1b is too buggy for me and everything is working perfectly under 2.2.1. Maybe there will be a nice 2.3.1 final and hopefully Rig Manager for Mac soon.

  • 2.3.2 is available which fixes the issue. Tap tempo behaves normal again (I'm using the V1.0 eprom of the Uno4K). So issues with eproms V1.0, 1.1, 1.2 should be resolved.


    Hi Ingo, thanks for the info !!! The guys at Kemper are fast, indeed. :thumbsup:

  • I don't think it is the polarity. It's rather the the position of the switch.
    I use a standard Yamaha footswitch. If i step the switch Beat detetction is engaged and never goes off until i push the exit button on the KPA.
    I resolved the problem in the following way:
    Looking into the yamaha pedal i stated, that the switch is closed in normal position. When i step onto the pedal the switch is opened. If i release the pedal, the switch is closed. So i took the soldering iron and reversed that.
    The switch consits of three thin iron sheets, two solderded together one single. Let's call the sheets 1,2 and 3. 1 and two where soldered together, three was single. I unsoldered 1 and 2, solderder 2 and 3 together leaving 1 single. Now the switch is open in normal position and closed if i step on the pedal. If i now hold the pedal pressed, beat detection is engaged. If i release it beat detection goes off.
    "classic tapping" by stepping the pedal is still working as usual.
    That was it...