Step-by-Step Reamping Guide


  • Thanks for this nightlight. I got to stage 3 and ran into a problem. I was hoping you could help?


    I'm using SPDIF cables, a Roland Quad Capture and Logic Pro X to reamp. However, when I press play on my DAW I can't hear any sound.


    The DI signal I have recorded is a stereo track. I have set the output of that track to 3-4 which should be the output that feeds into the Kemper. I've set the input on the Kemper to "SPDIF Input Reamp".


    Could it be because the DI track is stereo and not mono? I'm new to the Kemper Profiler, so any help would be greatly appreciated. I've watched the reamping tutorial video like 20 times now lol


    Cheers,


    Mike


  • Hi Mike,
    This is likely to be a routing issue, but I can't tell where you're going wrong from here. Are you able to see any signal being output within your Logic mixer to outputs 3/4 when you hit play?


    It won't matter if the DI track is stereo, although I cannot see any benefit from this kind of approach, since both signals would be summed to mono as they go through the initial blocks of the Kemper.


    One thing to try is to set up a channel with the SPDIF as input and hit record. Does something get recorded?


    Also, have you changed the output of SPDIF to master stereo or whatever you want it to be? Otherwise you will only hear the clean DI signal while reamping.


    In case none of this works, post some pictures, perhaps some of the guys more familiar with Logic can help.

  • Ah, apologies. I just figured that it was summing the signal to mono.


    No problem.
    But that wouldn't make sense. If you record in a DAW you can record a stereo track with the DI signal on the left side and the AMP signal of the kemper on the right side. And then if you want to reamp that track you just can setup the output of the track to the input of the kemper. The kemper is smart enough to just process the DI track on the left side. Otherwise it would sound really weird! ;)

  • No problem.
    But that wouldn't make sense. If you record in a DAW you can record a stereo track with the DI signal on the left side and the AMP signal of the kemper on the right side. And then if you want to reamp that track you just can setup the output of the track to the input of the kemper. The kemper is smart enough to just process the DI track on the left side. Otherwise it would sound really weird! ;)


    Just never tried it. Erroneously assumed if you had recorded the DI signal on left and right, the same signal would be fed to the Kemper. When I reamp, I usually send a stereo SPDIF bus to the Kemper for convenience using a mono DI track, figured both channels were taken into account for reamping.

  • Hi,


    you said : " Alternatively, if you want to hear the effected sound on the right channel and the DI signal on the right, set the mode to Git/Stack."
    Shouldn't the second "right" be "left"? I just try to avoid some confusion.


    Thanks for the how to!


    BC

  • Thanks for pointing that out, have corrected in the original post. It should be "DI signal on the left".

  • OK, thank you for that.
    I am currently in the process of reamping via S/PDIF. I wonder what would be the best setting for being able to also record the processed signal digitally. After consulting your how-to and the manual, it seemed the way to go was to set the S/PDIF output to Git/Stack and to record the right channel, but the manual points out this signal does not include the Effects section, so that signal might not contain the whole signal if effects are used after the stack section.
    Would it be a solution to set the S/PDIF output to Git/ Master Left and record on the right channel?
    The alternative would be to set S/DPIF to Git Studio, but then I would have to leave the digital domain and record the analog Master Out.


    Cheers!


    BC


  • Lots of ways to achieve what you're looking for.


    You could use git/master left, but this would be only one side of the gorgeous stereo on the Kemper, so the delay and reverb FX will really not be as full as they could be.


    If your goal is to reamp, then there's no real benefit in recording the effected stack/master left signal, as it will be something you will do away with.


    However, if you want to have the Kemper sound as a reference, it looks like you have analog inputs on your interface, so why not make use of them? Contrary to what it seems, the analog outputs of the Kemper are almost the same as the SPDIF outputs, with just a bit more grit that might work in some situations, imo. Just a/b them, I doubt many people would be able to tell much of a difference.


    You could set the direct out of your Kemper to git and use that to record your guitar DI signal while recording your SPDIF outputs with a master stereo signal. Or you could set the SPDIF to git/master left, or git/stack and record your main outputs into your interface with the master stereo signal.

  • Hi,


    thanks for the swift reply. I read somewhere that Git Studio setting provides with the loudest DI signal, so maybe that is the way to go.
    You're basically saying that there is no real advantage to go for a purely digital solution as the analog signals are very good as well. OK, got that. I will experiment now with setting the S/PDIF output to Git Studio and recording the Master Stereo on the Main Output. There is still some confusion on Clear Sens, Dist Sens and Reamp sens., but there seem to be quite some posts on that, so I should be able to work that out myself.


    On we go,


    cheers,


    BC

  • Folks, I really am stumped here. And I am going mad! I am using all settings that have worked before: I/O settings in Pro Tools, same session with same track properties, etc., same routing settings in my Focusrite Scarlett 8i6, same Kemper settings/connections. When I tried just using the previously successful session in order to have another reamping session, it wouldn't work (I'll explain below). So, using the same session, I tried reloading my previously successful I/O settings file into that session. When that didn't work, I tried a whole new session starting from scratch (I have videos showing all settings/connections which I hoped would end this nonsense). Replicating everything from my videos (it also shows those settings reamping successfully) did not work. I have also tried other previously successful sessions which are set up to reamp. I've also tried different things like different rigs, restarting everything, reconnecting everything, unplugging all but the necessary connections--you know, when you go to the freezer to look for your car keys, that sort of desperation, but I get the same results:


    On the Kemper, as the clip-to-be-reamped plays through it, both input and output lights are flashing yellowish, as I've seen before. So that part of the chain seems good... And when I listen to my Kemper through a Main Out into a monitor, I hear the clip being reamped. But it's not hitting the Reamping Track at all! If I switch the output on my Pro Tools track to my monitors, I can hear my dry, un-reamped clip, but as soon as I switch the Output back over to the Reamp bus, it's gone. I realize this may be a Pro Tools question, and I'm heading over to the DUC after this, but I wanted to post here as well, in case I am doing something wrong Kemper-wise.


    As anyone gracious enough to look will see, I think my connections and settings are correct? I haven't shown the S/PDIF connection, but it's reamping, through my monitor, so that should be fine. I do have the tracks armed to record, and I can record on these tracks if I switch my inputs to my Scarlett inputs as usual.

    What gives? Anything look wrong? Thank in advance.

  • nightlight, thanks for responding: I had dialed through all of the possible Output settings and just landed on that one when I finally gave up. I do generally use the Stack setting and add Effects in my DAW. Reamping will work on either of these settings, though-it's just that you convert analog to digital when you don't even need to, if your signal's loud enough, so why do it? If I understand, I believe that was your question.


    I figured it out! It was a routing issue:


    Input Settings: I had the Profiler L/R Input routed on Analog 1 and Analog 2, instead of S/PDIF 1 and S/PDIF 2, as can be seen in the screenshots.


    Nothing was wrong with the Bus or Output settings, although the Busses do need to be weeded out a bit.


    So, it would've been that the track recording the reamped signal was looking to the Profiler Input, which was never actually receiving a signal from the Kemper's S/PDIF. I knew something was up when this morning, I hit the PreFadeListen button in the Focusrite software, and I could hear the reamp, just like yesterday I could hear the reamp when I ran straight from the Kemper into some monitors.


    Thanks again!

  • Hi @mikegrahamguitar could you please tell us what were you doing wrong in your daw ? I’m having the same exact problem u had but can’t fix it .
    I run Logic Pro x as well , when I change the output from stereo to 4/5 (which are the spdif on my interface) and change the input to spdif input reamp in my kemper I have no return , no sound at all!