Installata la release 3.0

  • Ciao a tutti,
    Questa sera ho installato la release 3. Ho già i miei suoni di cui sono soddisfatto e non sento alcun bisogno di cambiarli, ma ritengo che passare a questa release sia un passo obbligatorio, si rischia di perdere un mucchio di belle cose, soprattutto nei prossimi mesi. Così mi sono deciso e ...


    Sto notando delle differenze sui miei soliti rigs.
    Posso sbagliarmi, non mi ritengo un esperto di suoni ed effetti, ma la sensazione è che il riverbero sia più presente e che il suono (clean, rigorosamente clean) sia più accentuato sugli alti.
    L'insieme non è male, tutt'altro, sta di fatto però che stasera la mia chitarra suona diversa ed io, per quanto spippoli, non riesco più a tirar fuori il mio vecchio amatissimo suono (che uso da almeno 4 mesi).


    Un pò me lo aspettavo, questa versione del firmware è una vera rivoluzione, però ... tristezza, mi sa che devo tornare indietro alla 2.


    Qualcuno tra voi sta notando differenze sui suoni dei vecchi rigs?


    Fulvio

  • I rig vecchi devono suonare uguale a prima. Controlla se per caso hai qualcosa di locked.
    Inoltre, quando aggiorno il KAOS io faccio sempre un system reset, per resettare le variabili di sistema.


    Hint: prima di resettare o tornare alla 2.7, segnati i settaggi di un rig e registralo, e poi fai lo stesso dopo. Così ti togli il pensiero :D

  • Grazie per la risposta.
    Erano molti mesi che non aggiornavo il firmware. In fondo, come ho già detto, sono soddisfatto dei miei suoni e preferisco di gran lunga dedicare il poco tempo a disposizione per suonare.
    Non avevo mai pensato che l'aggiornamento potesse modificare i settaggi impostati (non i rig ovviamente).
    Allora ho ripristinato il vecchio firmware e fatto il restore del backup oculatamente fatto prima di caricare la versione 3.
    Ho così potuto appurare che i valori relativi all'INPUT vengono modificati (non mi ricordavo nemmeno di averli impostati). Effettivamente quei valori sono cablati per il mio tocco ed un loro reset (tutti a zero) modifica oggettivamente il suono della chitarra.


    La domanda adesso è quali altri valori vengono modificati al cambio del firmware ? Butto là:
    - parametri bottome INPUT
    - parametri bottone MASTER
    Ne esistono altri?


    Relativamente alla tua risposta:


    << Controlla se per caso hai qualcosa di locked.>>
    Cosa vuol dire? cosa può essere messo locked?


    << segnati i settaggi di un rig e registralo >>
    I rig che uso sono tutti registrati. Raramente ne altero i parametri e quando lo faccio, se mi piace il suono ottenuto, lo salvo immediatamente con un nuovo nome. Quindi le differenze che sento dipendono da variabili "globali" della macchina e non da quelle del singolo rig.


    Fulvio

  • mi sono segnato i valori dei parametri globali ed ho installato di nuovo la versione 3.
    Non più la beta però, nel frattempo è uscita la release.
    Meglio! ;)
    Una volta installata ero pronto a ripetere il restore del precedente backup (chissà se funziona pur provenendo da un firmware diverso?) o, al limite, a reimpostare manualmente il tutto.
    Niente di tutto questo!
    La release 3 del firmware ha mantenuto i parametri globali impostati sul kemper.
    Questa volta tutto a posto :)


    Fulvio

  • Ciao ,ho installato pure io la relase ufficiale oggi, ed ho un piccolo problema non mi importa più i rig !
    per cortesia mi potreste dire la procedure per fare un reset totale della macchina. Ho fatto l'inizializzazione della macchina ma avevo ancora i vecchi settaggi,io vorrei proprio partire da zero.


    inoltre ma non so se è il caso qui ,che caricando un IR a caso dalla rete ...adesso il mio KPA suona di brutto!
    speriamo non mi si impalli stasera che si suona!
    Ciao
    grazie

  • Buonasera Gigio e Benvenuto!

    (ammazza hai riesumato in topic vecchissimo! )

    Comunque..


    Tenendo premuto il primo pulsante a destra della manopola TYPE, accendi il Kemper ruotando la manopola su TUNER finche sullo schermo non ti appare la scritta: System Maintenance

    Ora ripremi lo stesso pulsante ''Recovery''

    di nuovo ripremi lo stesso pulsante ''Init Flash''


    ti resetterà il kemper con tutti i contenuti dell'ultima versione che hai installato

  • Ciao Sollazzon, non riesco a fare cio' di cui sopra, nel senso ho acceso il kemper, schiacciando il primo tasto a destra

    si apre una finestra, a tendina, dove dice un po' di cose, tranne system Maintenance, poi tuner, e' un tasto.

    Quale manopola, dovrei girare, per fare apparire la parola tuner, mi potresti spiegare in maniera piu' dettagliata?


    GRAZIE

  • ciao, no..

    PRIMA di accendere il Kemper, premi il tasto e, Continuando a tenerlo premuto, accendi il kemper posizionando la manopola su tuner (non su Browser o perform o profiler) finchè ad un certo punto sul display appare system Maintenance...