Problems with Rig Manager 1.5..

  • Okay..most likely I am completely inept ie pc-programmes and digital devices but in any case I would like to ask for help.I updated to 3.1.4,everything soundwise is fine but my "performances" and the editing in Rig Manager 1.5 are not.


    I open up two windows in RM but cant drag any of the rigs from "local library" from one window into the "performances" into the other window.Maybe a bug;I did something using the "edit" in the windows above but this also works only from time to time.In the end my RM is a completley mess.Lost it..


    Could some one please do a "step by step-creating performances in the RM for dummies" in detail;

  • Same here. I am used to work with computers and software since Atari 1040. So I am not a beginner in this field. But I also have difficulties with RM and performances. I was wondering why they lifted it to final version. It took more than 40 minutes to sync my performances (9) when I used it the first time. Cab't imagine that this is normal. Just dragging a rig into a performance slot from one window to the other didn't work for me also. But after a while, it suddenly worked. When I change the name of a performance it will not show the change in the profiler. I have to switch to browse mode first and do all kinds of stuff till it reacts. I am sorry to no being able to report exactly what's going wrong. But there is for sure something not working like expected.
    I will keep an eye on it and report.

  • Please note that the "All Performances" collection is read-only. Dragging a rig onto a slot does not work here. The same goes for the Profiler while it is syncing: all editing is prevented until the operation is completed.
    40 minutes for 9 performances is of course way too slow. It would be great if you could send Documents/Kemper Amps/RigManager/DebugLog.txt to support.

  • I've found that it's a little slower than previous versions, but it is syncing more information. Not 40 minutes slow though.


    I did find a strange issue (might be related, might not) though - if you're moving around and reorganizing (WHY CAN'T I DRAG AND DROP FOLDERS?!?), sometimes you cannot rename a folder. If you create another folder and delete it, then you can rename your folders again. This was without the Kemper even being connected.

    Guitars: Parker Fly Mojo Flame, Ibanez RG7620 7-string, Legator Ninja 8-string, Fender Strat & Tele, Breedlove Pro C25
    Pedalboard: Templeboards Trio 43, Mission VM-1, Morley Bad Horsie, RJM Mini Effect Gizmo, 6 Degrees FX Sally Drive, Foxpedals The City, Addrock Ol' Yeller, RJM MMGT/22, Mission RJM EP-1, Strymon Timeline + BigSky
    Stack: Furman PL-Plus C, Kemper Rack

  • Now I am more confused than before...


    Before I am sure that it is a bug (I will open a support ticket if this is the case) and not my insufficiency about handling and using "modern software" I believe that it would be very helpfull if there would be some where a "detailed steps"-tutorial about how to create and manage performances within the new RM.I mean a "step by step for dummies" kind of thing.


    Obviously the manual is good but still leaves many questions open.


    Thanx in advance..


    ps


    When I am sure that it is a "bug" I will ofcourse open a "support ticket".


  • It's not hard to use, though the workflow is not the easiest. You can select a rig you wish to add to a performance and copy it (ctrl+c on PC, ⌘+c on Mac, or use the edit menu's copy option), go over to the performance, and paste the rig in the slot (select the slot, then ctrl+v on PC, ⌘+v on Mac). Click the little "power" icon if you want to disable a slot (you can not disable slot 1) in a performance. You can then rename things as you want for your performances. Don't forget to save.


    I'd also recommend working in your local library, and then copying the performance to your amp.


    Also, yes, what you mentioned is certainly a major bug and should be reported.

    Guitars: Parker Fly Mojo Flame, Ibanez RG7620 7-string, Legator Ninja 8-string, Fender Strat & Tele, Breedlove Pro C25
    Pedalboard: Templeboards Trio 43, Mission VM-1, Morley Bad Horsie, RJM Mini Effect Gizmo, 6 Degrees FX Sally Drive, Foxpedals The City, Addrock Ol' Yeller, RJM MMGT/22, Mission RJM EP-1, Strymon Timeline + BigSky
    Stack: Furman PL-Plus C, Kemper Rack

  • You can select a rig you wish to add to a performance and copy it (ctrl+c on PC, ⌘+c on Mac, or use the edit menu's copy option), go over to the performance, and paste the rig in the slot (select the slot, then ctrl+v on PC, ⌘+v on Mac).


    or you can open two windows and drag'n'drop Rigs onto the performance inspector.
    gs


  • or you can open two windows and drag'n'drop Rigs onto the performance inspector.
    gs


    By two windows I take it to mean two instances of rig manager running at the same time? And if so I guess there is no issue with both accessing and writing to the database at the same time?


    *edit* OK, just got home and checked and I see now the 'new window' option under the window menu item so answered my own question. Funny I am so used to seeing that menu item and ignoring it that I didn't even think to look for that earlier or to use it as you suggest. Very glad this was mentioned here.


  • or you can open two windows and drag'n'drop Rigs onto the performance inspector.
    gs


    Been playing with the drag and drop between two Windows and my experience thus far (Windows 10) is not too good. Trying to drag from one window where my library files are to another window where I am setting up performances and it is very inconsistent. Sometimes it works but other times I drag and drop and it does nothing if I however use copy/paste it works. Also one time I drag/dropped one rig to a slot and it worked then I dragged another rig to the slot under it and suddenly the previous rig jumped down to that slot and was removed from the original slot I had dropped it in. This still needs a lot more testing and work (at lest with my limited experience under Windows 10) before its ready for full time use. Great concept I wish it worked more reliably for me.


    I will add that using the two windows with ctrl-c / ctrl-v to get rigs dropped into performances is infinitely quicker than doing it the way I was doing it in a single window. Not having to click back and forth between my library folders and the performance slots is a huge time saver. So the two window thing is still a huge help even if the whole drag-drop thing isn't quite ready for prime time.