Tuner activation via midi pedal stopped working

  • Hi,

    I'm a bit helpless and can't find a solution to engage the tuner by pressing down the volume pedal on my fcb. I already calibrated the pedals and messed around with the "Range" parameter (Rig settings, page 3) but it had no effect. It seems this function is turned of globally somewhere but I am not able to find ist... It worked fine some months ago but now - no reaction...

    Maybe someone has a hint?

    Kind regards

  • Im having the same issue but with the POD HD500. When Im at the 0 heel position the tuner doesnt come on even though the volume indicator says 0. If I set the Range to -5 it then activates the tuner but the overall Volume is way lower than I want when I go full toe 100% volume. Anyone know how to fix this?

  • Three to four conditions need to be fulfilled:

    Your pedal in heel position doesn't necessarily mean it's recognized as minimum by your foot controller and that is effectively sending MIDI control change # 7 with value 0. If your foot controller doesn't go down to 0, but perhaps just to 1 or two, the PROFILER won't activate the Tuner. This is a matter of calibration and perhaps pedal or cable are defective. You can check on the PROFILER side, in the System Settings on page Pedal Links, if the value for Volume Pedal goes down to 0 if your pedal is at heel. You can simulate the function with soft knob 3 on that page.

    In Tuner Mode activate "[email protected] 0".

    In the Rig currently loaded Volume Pedal Range needs to be set to -5. Tuner Mode doesn't get activated, if range is at any other value.

    If Wah Pedal to Volume is activated Volume Pedal is linked to the Wah Pedal (MIDI control change #1). If a wah effect is currently active, the Volume Pedal function is idle, even if you move your pedal to heel. It's interpreted as heel of Wah Pedal and not as heel of Volume Pedal.

  • I don't mean to hijack the thread...

    If you have an Eureka chip with the FCB, you can activate the tuner on the FCB screen in their "Effects" mode.

    See here : http://www.eurekasound.com/eurekaprom/pa

    This leaves the Kemper in whatever mode it was in. The benefit is that you can be far from the Kemper screen. The drawback is that the FCB screen leaves a lot to be desired in terms of implementation of a great UI so the tuner screen is very basic.