FW 4.0 beta experiences thread.

  • Maybe we're on the right track (RigManager connection, laptop hibernation and so on). Right now I'm tweaking a little and unplugged the USB. After over an hour still no problems at all.


    I had the same problem last rehearsal: FW 4.0.5, Performance Mode, Remote, MacBook and Rigmanager connected. I'm not sure if the MacBook went into energy safe modus in the moment the Kemper crashed...

  • I used 4.0.5 maybe 10 minutes and lost all sound. All the lights remained on and I could still change stomps visually, not a sound. Didn't have this issue with previous beta 4.0's... will briefly try 4.0.6 before going back to 3.3.0 - gig tomorrow night, can't afford this type of crash.


    (on further testing it appears my brand new Ernie Ball Music Man Majestic may be the problem, not a Kemper issue at all. I'm shocked... Sound totally cuts out after seconds of playing, and I've done a couple of successful gigs with it. Anyone else have Music Man guitar issues like this??



    I'm afraid we are mixing up different issues now, which could end up in total confusion:


    Loosing the sound while the user interface is still working is different than a hang of the user interface while there is still sound. So let's keep that separate.


    By the way this is also the reason why we insist that users open support tickets for issues. In a one to one conversation we are sure, we narrow in on one issue at a time.

  • I may have found the steps to reproduce the crash, or at least something similar. Info on its way to Kemper support.



    I am able to reproduce it and Burkhard confirmed it with a little help from the Kemper software technicians: If a computer is connected no matter if its a mac or a PC and Rig Manager is started, every time the computer goes into hibernation the Kemper temporarily freezes because it waits for Rig Manager response. If you just wake up the computer again everything is fine.


    So make damn sure that you prohibit hibernation if you are connected to a laptop live!


    Kemper is aware of this issue but it'll need a little time to change the software, since this seems to be larger than thought in the first place.


  • So make damn sure that you prohibit hibernation if you are connected to a laptop live!


    Kemper is aware of this issue but it'll need a little time to change the software, since this seems to be larger than thought in the first place.


    If sleeping computer (or power saving on USB ports) is really reason for KPA unresponsiveness then I think developers shouldn't waste their precious time on curing it in KPA firmware. It is user responsibility to set computer properly. Do you want use KPA for longer time than a minute? Then make sure your computer doesn't go into sleeping mode! It is common sense that if you use anything for live use then it should stay alive.

    Originality is the fine art of remembering what you hear but forgetting where you heard it.
    Laurence J. Peter

  • If sleeping computer (or power saving on USB ports) is really reason for KPA unresponsiveness then I think developers shouldn't waste their precious time on curing it in KPA firmware. It is user responsibility to set computer properly. Do you want use KPA for longer time than a minute? Then make sure your computer doesn't go into sleeping mode! It is common sense that if you use anything for live use then it should stay alive.


    That's what I tried to express. :thumbsup: