FW 4.0 beta experiences thread.

  • Here's a clip I recorded of a nice delay effect I copped


    Cool stuff Arvind! Can you share any of your settings?


    I'm loving the new features and morphing a ton. I've already tweaked many of my normal cover band rigs. I'm finding this greatly reduces (and improves the rig sound) the number of rigs and slots needed. Keep experimenting, man. You're onto something really nice. :thumbsup:

  • I have to say, 36 hours in and I'm blown away by what we've been given with 4.0. The possibilities with morphing are limitless, the small tweeks to things like the overdrive pedals and the tuner are incredibly useful, and little touches, such as being able to reassign the functions of the Tuner, Looper and Tap switches on the Remote, demonstrate that Kemper is a company who listen and respond to their cutomers. I'm so grateful for this.

  • I hate all you bastages! :)


    Figures, I go off on a business trip and 4.0 beta is released :(


    I guess I will have to live vicariously through your experiences until I get home!


    I am pleasantly surprised that the multi-slot delay is available. I should be able to setup a better U2 sound now I think. I thought that was going to have to wait until 5.0!!


    On the flip side, I use a UNO4KEMPER chip in a FCB1010, and don't really want to lose my tuning mute function, so I will have to wait until a new beta is released with that fix at least before I load it for anything more than an afternoon of plunking around.

  • 2 issues since 4.0 update ;


    1 - KPA freezes a lot on startup and needs to be turned off and started again to work


    2 - Scrolling up and down through Performance banks manually ( without the Remote ) has a huge LAG... As in you scroll and it stays about 10 performances behind

  • One thing I've just noticed is that my delay settings don't change properly when switching from a morphed rig to a non morphed rig in a performance. My setup is two slots in a performance as follows:


    Slot 1: Morphs between 0 delay Mix and 60 delay mix.
    Slot 2: Similar sound but with 60 delay mix and no morphing


    If I switch from slot 1 (no delay) to slot 2 (with delay) all works fine, but if I switch from the morphed slot 1 sound (with delay) slot 2 then has no delay despite the DELAY button still being lit and the Mix shown as 60%.


    You should report this to support !

  • REALLY LIKING A LOT ABOUT 4.0 Tuner- much better in my opinion... multiple delays-who wouldnt like this.... ability to free up extra switches on the remote-definitely like this idea. morphing-pretty ingenious idea. Havent had too much time to play around yet but I like being able to morph from an analog style delay to an over the top U2 esque or whatever I want by using two slots with mix alternating at zero ! I am finding I WISH I could do something similar with some of the other effects such as the compressor, pure boost, lead booster and treble booster. These have no mix control and are not able to be added to base rig without impacting tone. For example, if I want to go from a pushed-slightly distorted amp with small amount of delay and reverb to a sparkly clean with heavy repeating delay. things like the treble boost and compressor would be needed but cant be included in the pushed rig without impacting tone.

  • I am finding I WISH I could do something similar with some of the other effects such as the compressor, pure boost, lead booster and treble booster. These have no mix control and are not able to be added to base rig without impacting tone.


    The compressor has mix control. Pure boost is just...pure boost, so you'd only need to control volume. Not sure about the other two.

  • Here's a new little frustration for me I found tonight. While in performance mode and using a preset, I click on a couple of the effect buttons (i.e. Phaser and delay on I & IIII), and then I can usually hit the same preset button to go back to my original preset hence turning these back off. Now...it goes to the upper morphing light and wants to program a morph?? Is there a setting to lock the morphing feature to off when you don't want to program those like during a performance?

    (RACK): Kemper KPA, ISP Decimator Pro G; (back of rack) Rack Solutions Power Strip, Xotic SP Compressor, Xotic EP Booster


    (PEDALBOARD): Kemper Remote, X2 Wireless, Visual Sound Pure Tone Buffer, Mission Engineering EP-1 KP, Digitech Drop, Rocktron Banshee Talkbox, Digitech Freqout, Xotic BB Preamp

  • @drandall I'm used to resetting the FX status of a rig the same way. I will likely program a morph to turn the FX mix up, and then press the rig button again to switch them off.


    However, you can make a Feature Request to be able to selectively turn morph off for specific rigs/slots.


    This will be a major pain for me live. There are probably many times I accidentally hit the same button and now it will go to morph mode

    (RACK): Kemper KPA, ISP Decimator Pro G; (back of rack) Rack Solutions Power Strip, Xotic SP Compressor, Xotic EP Booster


    (PEDALBOARD): Kemper Remote, X2 Wireless, Visual Sound Pure Tone Buffer, Mission Engineering EP-1 KP, Digitech Drop, Rocktron Banshee Talkbox, Digitech Freqout, Xotic BB Preamp