OS 4.0.1インストール後、DELAYが見つかりません。

  • 皆様にお知恵を拝借したいのですが宜しくお願い致します。
    OS 4.0.1インストール後、Legacy delayを他のdelayに変更しようと直下のボタンを押しBrowseノブを回したのですが
    Browse Delay Presetが出てこなくBrowse Stomp Presetが出てきてしまい他のDelayが見つかりません。


    これは僕の操作方法が間違っているのでしょうか?
    それともOS 4.0.1の不具合なのでしょうか?


    ご存知の方、どうかお助けください。

  • akey様
    はじめまして。


    自分も確認してみたら同じような感じです。
    明らかに違うDelayだと思うのですが、Legacy Delayって表示されているように思います。


    仰るようにTAPやらEchoやらが見当たらないです。
    パラメーターは弄れそうなんですが、確かに他のDelayが見つからないので、
    種類の変更とかが出来ないのではないです。


    Reverbは選べるのでDelayのセクションの不具合でしょうか?

  • Chief_Umpire様、誠にありがとうございます。


    そうすると
    やはりOSの問題だったようですね。


    昨日確認したところ
    Kemper SiteにOS 3. 3.0がUpされていて
    そちらをインストールしたら問題は解決いたしました。


    初心者なもので、何故にバージョンが
    4から3に下がるのかわからないのですが…?

  • akey様


    こんばんは!
    4.0.1はBetaバージョンですね。
    完全版ではないと思います。


    3.30は正式リリース版ですね。
    なので、バージョンをダウンした(戻した)感じになったのではないかと思います。

  • Addendum Manual 4.0をご覧ください。


    Quote

    Recently, we have been working intensively on some brand new delay algorithms, and a number of new delay types
    will be released in an upcoming software revision 5.0. With this in mind, we have decided to rebuild the existing
    delay types, meaning they are now based on the new delay algorithms. Consequently, "Tap Delay", "Free Delay"
    and "Analog Delay" are now consolidated into a single Delay Type named "Legacy Delay".


    4.0にはLegacy Delayしかありません。それが正常です。Typeを回せばLegacy Delayはあります。

  • mas240様


    情報ありがとうございます。


    これは、今までのDelayはすべてLegacy Delayの中に包含されていて、
    TYPEのパラメーターの中で利用することができるという意味でしょうか?


    Ver.5で新しいDelayがリリースされるのでしょうか。


    なるほど~
    今晩確認してみます。

  • mas240様、Chief_Umpire様
    有益な情報を教えて頂き有難う御座います。


    初心なもので今後もお知恵をお借りする事もあるかと思いますが、
    その際は宜しくお願い致します。


    有難う御座いました。

  • 昨晩OS 4.02 Betaを発見し早速Updateしてみました。
    特に何かが大きく変わった気はしませんでしたが、
    心持ち音色がマイルドになったような???
    こればっかりはその時の体調やらなんやらで印象も変わったりするのかも?


    さて、Legacy Delayですが、"Tap Delay", "Free Delay"and "Analog Delay" をまとめて Legacy Delayってことなんですかね。
    4.台のOSでは新しいDelayは出ないようなので5.0までは辛抱でしょうか。。


    もう少し色々試してみたいと思います。

  • OSのVer.4への正式Updateはそう遠くはないのじゃないかと思い、
    OS4.02 Betaを導入してみたものの、DelayのLegacy Delayの扱いがしっくりせず、
    もんもんとしていましたが、一昨日サイトをみたら OS 3.30なるものが・・・・


    取りあえずDelayの件もあるのでダウングレードしました。
    TUNERは元のタイプのみに戻っていましましたが、
    DelayのTYPEを含めた操作を優先しました。


    しばらくこれで行ってみます。

  • OS3.30へのダウングレードは大きな問題はありませんでした。
    一つ気になったのが、各パッチ、パフォーマンスに割り付けた
    リモートにアサインしておいたDelayのON/OFFが、
    一度Legacy Delayにまとめられたせいかクリアになってしまいました。


    再設定すれば問題はありません。