Kemper Wah Settings

  • If none of the presets have the exact sound you need, you can modify the Manual and Resonance parameters of the one that is the closest to your desired sound.


    MPescuma as others have already mentioned, the first step is to make sure you have downloaded the Wah presets from the link earlier in this thread. This includes settings for nearly every major wah ever made. If it isn't in the list and you have the original, or know someone who does you can make a sound file of it and send it to Don who will try to recreate the sound and add it to the preset list.


    Thanks ! I did not download the patches yet, will give it a try today. Thank you for the tips on tweeking the settings as well.

  • Not sure this is the right topic for this, so feel free to delete if so!


    My expression pedal (DVP1XL) has a minor issue despite tightening the hardware I think is the cause:


    When in heel position, it slightly raises up so I can never use the @heel option to disable the wah.

    Is there a way to calibrate what the Kemper believes is heel?


    If not can I tape something under there and then recalibrate the Kemper to offset the issue?


  • When you perform the calibration, just don't move the pedal all the way to the heel but keep it a little ahead. Leave a little buffer basically. Do the same with the toe in case it rises up slightly when you take your foot off.

  • When you perform the calibration, just don't move the pedal all the way to the heel but keep it a little ahead. Leave a little buffer basically. Do the same with the toe in case it rises up slightly when you take your foot off.

    Thank you! Luckily I didn’t need a workaround. Against my normal rules I overtighted the hex screws and the pedal works like new. Good to know this procedure for future reference!

  • Hello,

    So the Ibanez WH10 V3 is coming out in a few days (week ?). Ibanez WH10 v3

    It reminded me of this topic, I have searched and haven't seen à WH10 v1 or V2 setting yet. Am I wrong ?

    Hopefully someone will get it and help get the settings :thumbup:8)


    (Because Rig Manager v3 is in beta I'll put that in brackets : We could probably share the presets for all the Wah that have been dialed in I guess ? I personally haven't dialed in many, this is definitely gonna change with new RM 3 beta - Thoughts ?)


    Anyway, thank you for this topic and everyone for sharing and helping community with Wah settings. Appreciated. :)

  • I have searched and haven't seen à WH10 v1 or V2 setting yet. Am I wrong ?

    I think the effect preset ' Ibz Wh ten' is the right one. you can find it in the editor ( all presets , search for wah )


    I had a WH10 until my brother lost it :cursing: but this preset sounds familiar to what I had could get in the past ( it's a more linear wah and can be very subtle with the Mix setting )

  • I think the effect preset ' Ibz Wh ten' is the right one. you can find it in the editor ( all presets , search for wah )


    I had a WH10 until my brother lost it :cursing: but this preset sounds familiar to what I had could get in the past ( it's a more linear wah and can be very subtle with the Mix setting )

    Thank you, hadn't notice this one. Will give it a try ! :thumbup:


  • Hi Folks - Does anyone have a similar setting to the "Sweet child of mine" wah settings? Finally learned the song over lockdown and now just need to add the wah ;)


    Thanks

    I believe he used a standard crybaby for Sweet child of mine. All the different settings are on the first page.


    GCB95 modded with Whipple inductor by Don Petersen


    Manual 3.6

    Peak 7.4

    Pedal Range +25%

    Peak Range -37%

    Mix 94%


    Editor's Note:

    Dunlop Cry Baby Standard Wah GCB95.

  • Hi everyone and thanks for the wha settings!
    I wasn’t happy with any of the wha at all and I couldn’t figure out why , mo matter how I changed the parameters the wah were sounding too fake and to sensible to any pedal movements , I knew I was doing something wrong. today I found out where the problem was , In the system module page 6/8 I had set pedal type 1 instead of type 2 (I don’t even know what it is or what it means but well now it works and I’m so happy with the outcome).

    Hope this will help someone else with my same problem.
    cheers

  • today I found out where the problem was , In the system module page 6/8 I had set pedal type 1 instead of type 2 (I don’t even know what it is or what it means but well now it works and I’m so happy with the outcome).

    Yes, i had exactly the same problem with my Mission pedal at first. Changing the pedal type solved it instantly.

  • Hi everyone and thanks for the wha settings!
    I wasn’t happy with any of the wha at all and I couldn’t figure out why , mo matter how I changed the parameters the wah were sounding too fake and to sensible to any pedal movements , I knew I was doing something wrong. today I found out where the problem was , In the system module page 6/8 I had set pedal type 1 instead of type 2 (I don’t even know what it is or what it means but well now it works and I’m so happy with the outcome).

    Hope this will help someone else with my same problem.
    cheers


    The different types are for pedals of different polarities. Good job finding the right setting!

  • I was trying to import these into rig manager and audition/transfer to kemper from there but gives the error "did not find suitable file type. files may be damaged". Do I have to use the USB method, I thought rig manager could do everything the USB method could now.

  • If they are Rigs, to Import them into Rig Manager, Import to :


    All Rigs/Local Library


    IF you want to directly import them into your Kemper using Rig Manager, import them into:


    All Rigs/My Profiler





    If they are FX settings, to Import them into Rig Manager, Import to :


    All Presets/Local Library


    IF you want to directly import them into your Kemper using Rig Manager, import them into:


    All Presets/My Profiler

  • I have tried the import function as well as drag and drop. Downloaded the presets again as well. Always get "Rig manager didnt find any suitable files to import.This happens if the items are unknown or damaged".


    BTW paults love your horn presets in exchange. Using one for guitar emu of horn lead in Segers Old time rock and roll and the crowd loves it!