SOLVED - Boxed tone instead the right one at rig loading

  • Did happen to anyone that their profile sometime were loaded with a strange "boxed" or metallic tone? It's a thing i noticed on last days, and it seem to hit profile i did but i noticed yesterday even in profiles i downloaded from other users here. And it seem to be something concern the cabinet emulation, because if i choose a different cabinet it seem ok.

    This thing happens when swapping between profiles. Maybe i charge the XYZ rig and it is "him" but with a strange boxed sound, a sort of mid enhancing or a small reflective room reverberation. If i swap other profiles and then back maybe it happens again, maybe it will be charged with the correct sound. It seem to hit just profile made by users, not the bundle ones.

    I'm thinking to do a restore of the backup i did at start. I contact support too and send a video about this bug (if someone interested video is here). I was curious to know if this did happen to someone else.

    See you

  • support thanks me for the vid i posted (i use video because i wanted to show the fact that same action to swap forward and back in profiles did different tones) and they will check on, but i have any other info. I told them yesterday so maybe they still checking this (or maybe is just a my problem so it's difficult for them understand what's the bug). Anyway i've no any important data into Kemper and got a backup of all profile (mine and "yours" for the downloaded one) and the whole bundle system so i think i'll try to restore the system later, because it is hurting after a while. I want to profile other amps and i need to be sure i'm not profiling some damaged file because it will be a loss of time...

    I will post if i reach to solve or understand better this bug

  • i also had thos one today, just after start up, sound was very "boomy"/ "bassy". Loaded another profile and retruned to the previous one, things where ok. So you're not alone; but this is the first time it happened to me. I was using the monitor output.


    i did a restore of a previous backup to see if i can solve this problem. The restore procedure seem work but after reboot my KPA doesn't boot anymore. So please be very careful on this. I've not a reply from the support at the moment. I attach you the error image.

  • Something to do with a Midi sysex for the exp. pedal, do you have a midi controller connected?

    I imaged that, no i have any midi controller and i never connected any midi peripheral to my KPA. I just used an expression pedal and i try to unconnected, to connect to switch port 1 - 2, to leave various minute the KPA without power supply for some reset.

    Support say me to try a reset of rig and overall settings (pressing system and / or rig buttons during boot). It do the initialization of those things, because it wrote, but the crash is still here. Anyway my backup was the first one, so all was bundle i guess.

  • Press only "System" and then switch the Kemper on, When you see the screen with the loading bar (the boot screen) then you can leave it

    "Music is enough for a lifetime, but a lifetime is not enough for music" Serghei Rachmaninoff

  • I tried but it's the same, doesn't work. If i keep pressed system i can see the write "initializating global settings" (leaving the finger as soon as the boot screen appear it won't so i don't know if it do something). Pushing rig it appears "initializating current rig". Pushing both "initializating global setting and current rig". In any case mi KPA can't boot...

  • I'm from Italy, not that far. But it's something hurting to did a sort of thing for a software issue. Boot is almost ended (if it's loading midi library i guess most of base service are still running) and it should be during boot a way to read for example the kaos.bin from the USB device, reinstall everything, or maybe connect to a computer with network or USB and put firmware from there. A such complex peripheral need to have a recovery system, in my opinion, with an external unit or computer. Especially now that the software is not mature, this feature will be precious. I did a backup just for avoid this situation, not cause it...

    I hope some good news tomorrow, without shipping back my KPA.

  • eh si, modestamente lo nacqui! speriamo bene, vi terrò informati... rispedire indietro un dispositivo per una cosa simile mi da davvero fastidio. Se non fossi soddisfatto quanto invece sono di come suona, credo l'avrei presa proprio male perché non mi era mai successa una cosa simile per attrezzatura musicale (che di solito anzi è pensata per usi intensivi in condizioni variabili, rimanendo sempre affidabile). Anche il Nova System si è lasciato aggiornare via prese midi, e non ha manco una interfaccia usabile, possibile che non fa a fare una chiavetta di boot e a ripristinare questo?

  • Good morning,

    I had the same yesterday. Ths rig loaded without the cab emulation, although the light said, that it was turned on. i could switch between different rigs (which loaded ok) but this particular soundsound loads without the cab. As soon as I assigned another cab, and then the original again, and then stored the sound this phenomen had gone. I can't remember the sound, but it was a highgain sound
    SVN: 6911

    Maybe this helps locating the bug.


  • Can you get to the system maintenance mode? I'll send you a PM... dunno if it should be public how to get in this mode.

    MJT Strats / PRS Guitars / Many DIY Guitars -- Kemper Profiler Rack / Kemper Remote / InEar

  • Please also send an email to Kemper support. Not sure if they can keep track of all the posts here??

    I informed them immediately. I'm still in waiting in a solution from them... i'm sure it is a way to reinstall the firmware from an external support/computer, and all maintenance menu works. Anyway it absurd for a bug, with a proper well working hardware, to send back in Germany and wait hoping to see mine within a pair of weeks at least (but can be much longer) for put a firmware into. I know this things can happen but just for this if the system is not very stable it should have a recover. Mine dead just because i do the recover! (for correct the bug at start of this post).

    So i hope is there a solution. If a damage broke something it would be just as sad, but it would be broken, you can't do anything. This is very different.

    Let's see what it will happen and what support ask me to do