Question regarding Hex-Editor edited profiles...

  • I have that problem when deleting rigs too sometimes. But the unit is not freezing. It just isn't displaying the "are you sure?" box. If you press Exit or Softbutton2 (it's the Yes) then everything will work again ;)

    Yep, noticed that as well. It mainly happens if you have the autoload engaged

    "Music is enough for a lifetime, but a lifetime is not enough for music" Serghei Rachmaninoff


  • Autoload is NOT engaged and for sure it was frozen. Of course I have tried the exit button (and others). Even the chickenhead could not switch the KPA off.


    But meanwhile I could delete the 4W On Fire with the second try without any problem ;(

  • I think we need an official response for this!


    the *.kipr files the KPA stores all information about a rig in are not intended to be edited with a hex or text editor. if you change a tag using the tag edit page you will not run into any sort of trouble. only tags which contain information about the *original* author of a profile etc. cannot be edited.
    if you decide to modify a rig outside the box, all sorts of things can happen. all is save as long as you don't *hack* into the files. so please, refrain from editing outside the box. elsewhere some people mentioned that a checksum would prevent a file from causing problems. in general, this is true and we will think about it. if you have edited your rigs with an external editor, please don't offer those in order to prevent others from dealing with inconvenient situations.
    gs

  • if you have edited your rigs with an external editor, please don't offer those in order to prevent others from dealing with inconvenient situations


    I think that is the key problem here.
    Of course, any KPA owner who knows this and has a sane state of mind will not do it.


    But - since shared .kipr-files are readily and freely available to be downloaded - anyone with "bad intentions" can download these, modify them and distribute them.
    All it takes is a guy with personality issues to cause problems (think about how computer viruses are created).


    So, I really think we need some kind of "security" to prevent future issues.

  • +++ SOLVED +++


    This is quite absurd, now my KPA works. (or seem to work i can't play now but it boot perfectly, no error). Support says me today to ship back, anything else can't be done from here. So i reply that, as i had to ship, i will try a procedure i was suggesting them for a pair of day (suggested by a great forum use via PM to be honest). As i felt "guilty" because i changed a name in the file sharing suffering on the net (such a criminal act! :P )i really don't wanted to do anything of my head, i suggest but be still. Anyway when i read "ok you need to ship back", this is the time to try. 10 seconds and it boot! Solved.


    The cause in my crash was the backup corrupted, and the backup was previous to my profiles, editing, and things like this. Even from support, they try my profiles and says there are nothing strange in it. So my idea is something was wrong on my software, when i backup this thing was captched and restoring the bug block the boot sequence. As i init my software, no profiles are in it, and if i put my backup i get same identical error. So the hex editing consequence seem has nothing to do with blocking restore. I will tell you if the strange boxing speaker come back... maybe now.


    At the moment anyway i miss the bundle rigs, i have a global backup but i've not saved separate rigs. I've just all mine and yours... some of you got it?


    N.B. I tried several times (now i have a reset and a "clean" Kemper") to put in and delete my Vox profiles, it never crashed. So maybe it was a coincidence...

  • So i reply that, as i had to ship, i will try a procedure i was suggesting them for a pair of day (suggested by a great forum use via PM to be honest). As i felt "guilty" because i changed a name in the file sharing suffering on the net (such a criminal act! )i really don't wanted to do anything of my head, i suggest but be still. Anyway when i read "ok you need to ship back", this is the time to try. 10 seconds and it boot! Solved.


    Great news :thumbsup:

    MJT Strats / PRS Guitars / Many DIY Guitars -- Kemper Profiler Rack / Kemper Remote / InEar

    Edited once, last by mDan ().

  • What a lovely forum friends, very thanks to all! mDan won as first :D


    I can say i use his backup (not single rigs) and it work without problem for me, so my back was really corrupted.


    The minimum i can do for you is to do some nice profiles to share in future. If i catch the occasion (i can reach one to profile but not now... but i think one day to find occasion to go there) i am going for a Mesa Boogie Lonestar in a perfect condition + BB Preamp. You will be the first to notice and to download it when i can :P