How to switch off morphing? Riggs blend in browser mode without pedals/remote.(partially solved)

  • I've read the manual, but can't seem to get ris of this weird issue.


    Situation:
    I have no remote, or pedal connected to the back. I have only the main outs connected to studiomonitors.
    Notices the issue in OS 4, now in OS 5, same issue.


    In Browser mode: I have a profile (5150 live) I use a lot. Tight palmmute, not too much gain, you get the picture. The next profile is a Deathmetal profile with redicilous amounts of gain. The profile before the 5150 live is a normal marshall profile. Lets say the marshall = #1, the 5150 live = #2 and the deatmetal profile = #3.


    Here it comes... When i go from #1 to #2, the sound from the 5150 seems normal. When I go to #3, and back to #2....the 5150 sound totally different with loads of gain. It's like #2 and #3 are blended. I've renamed the 5150 profile so it would have a different position in the browser list. Same happens. The profiles before or after the list seem to affect my 5150 profile.


    Edit: The same happens with Rig Manager.
    I have some maps with different kind of profiles in Rig Manager. When I click on a bass profile with fuzz i hear a fuzzy bassound like it was intended. If I then click on my 5150 profile (with I just imported to the same map) the 5150 sounds awful with some fuzz in it. Going to a other profile and back to the 5150 the 5150 sounds totally different again.



    I presume it has to do with morphing.
    I read the manual but can't seem to get git of the issue.


    Can someone tell me how to get totally rid of Morphing?? ?(



    Thanx!! :thumbsup:

  • Thanx Ingolf!!


    Nothing locked but the input.
    I will open a support ticket this weekend.


    Edit:
    It occurred only with this one profile (wich I love), a Sinmix 5150 with a free Marshall Green pack. I have the Producer Pack 1 and a lot of Sinmix's profiles.
    Tried to replicate the same issue with profiles from Sinmix and other sellers, no troubles.


    I now pushed the amp button, and replaced the amp profile with the original Sinmix 5150 profile from Sinmix. Problem solved!!.


    I think something went wrong with editing the original profile.


    Anyway, still a happy camper here!.