Is it safe to update my Kemper Operating Sytem to the latest one??

  • Hello everyone! I need to update my system from 1.3.2.1 to the latest version....can this be done in one go or do i need to update other things gradually/before i attempt the latest version? Replies in clear speak appreciated - I'm not the best with technical stuff... :/


    Many thanks in advance,


    Rob/

  • You have to upgrade to 1.8.2 before going to the latest 5.0 OS. It should be in the release notes of the latest version. You would also need to update Rig Manager to 1.6.


    From Reference Manual 5.0
    Usually, you can update to the latest operating system in one step. However, if the operating system currentlyinstalled on your Profiler should happen to be older than 1.8.2 Release, you need to take an interim step, andupgrade to that operating system version first. Leaving this step out might lead to an error