Bedroom Guitarist about to pull trigger on a Kemper. Need Reassurance! lol

  • Hey All! Got my Kemper today!! :) NKD, is that a thing? lol


    I just plugged my JBL LS305s directly into the back main outputs with 1/4" cables to try it out with just going through most the base installed rigs. Love the sound! Hell, I don't really have much experience playing tube amps, but most profiles seem to me to sound/feel much more like real amps for practice playing than any of my sims. Especially the clean tones, and the dirty or crunch kind of blues/rock sounds. Only tweaked a few with EQ, gain, etc., and can already tell it's going to be pretty easy to get a wide variety of tones. Guessing you folks already know most of that, right? LOL


    BTW, Ksawery, I put my JBLs on the Iso Acoustic stands first and played through Bias FX for a bit, since that's the sound I know... To my ears, it sounded noticeably better... I don't know if it's just because it's more at ear level (used the shorter ones, but angled up) or if it's dampening, and not sitting directly on my desk. I'm getting a new 8' long wood industrial looking desk next week rather than this crappy small glass top computer desk I have now.


    So, I'll get to my connection questions...


    OK, I'm really a complete neophyte when it comes to cabling, connections, etc (never had a need to know all this before). I can't get it working through my audio interface however. I have a Scarlett 2i2, but will probably be getting the 6i6 for S/PDIF connection (didn't want to invest in improvements to my setup until I knew I liked the Kemper in the first place). With all of my amp sims, I just plugged into input 1 of the 2i2, set to INST (rather than "Line"), and then my JBLs just into the two outputs on the back of the 2i2. For now, I'd like to have the output of the Kemper go to the 2i2, and keep the monitors plugged into the interface, as the JBLS are my computer speakers as well. Itunes, Youtube and Netflix just aren't the same without sound. :P Besides, most of my playing is along with the song mp3s, backing tracks, tutorial videos, and want to record in Reaper.


    Can someone please tell me how to get this working with plain ol 1/4 cables and the 2i2? I can get XLR tomorrow, but don't have any on hand now. Do I need TWO 1/4" cables going from the main Kemper L/R outputs into both inputs 1 and 2 on the Scarlett, or I thought you could do "mono" going from the Left Main 1/4" output to Input 1 of the Scarlett? I was trying the latter method, with just the one cable from the Kemper Main output (left) to Input 1 of the Scarlett. The green clipping indicator on the 2i2 would light up when I played, and the input and output lights in the upper corners of the Kemper would light up as well... Just no sound at all... tried Master Volume on the Kemper, as well as the "monitor" volume on the 2i2. Tried both Inst and Line toggle on the 2i2. Like I said, I know it's not the best way to do this with A/D, D/A, and A/D again, but I just want it to work for now, and will do what's "best" later on down the road.


    Thanks everyone! Love the first impression, just need to get it set up through the interface. :)

  • If you want to record you should ideally take both the Left and Right outputs to your Scarlett and record both of them, either as 2 separate tracks (panned L/R) or as a single stereo track.


    If you aren't using any of the KPA stereo effects then mono is fine.


    I also recommend sending the raw guitar signal (check the manual) from the KPA to a third channel so you can re-amp after the fact as much as you like.


  • I have a different interface, but had a few suggestions that you have probably already tried. Did you make sure that the inputs were configured correctly, in Reaper? Also, in reaper, if you add a track, can you see that sound is getting to Reaper, when you play it? Make sure that the track is armed for recording, at the bottom and that the sound is enabled for output on the track, on the left hand side.


    Also, I have only been using mono from my Kemper, into Reaper. I tested stereo, just to make sure that it works, but I typically pan each guitar track to a side, so I didn't see the point of going stereo. I'm not sure if I'm missing out on anything by doing it this way.

  • @jrowland96



    Hey All! Got my Kemper today!! NKD, is that a thing? lol

    Once again congrats!!! :)



    BTW, Ksawery, I put my JBLs on the Iso Acoustic stands first and played through Bias FX for a bit, since that's the sound I know... To my ears, it sounded noticeably better...

    Thanks for your feedback. Will consider those for myself as well.



    Can someone please tell me how to get this working with plain ol 1/4 cables and the 2i2? I can get XLR tomorrow, but don't have any on hand now. Do I need TWO 1/4" cables going from the main Kemper L/R outputs into both inputs 1 and 2 on the Scarlett, or I thought you could do "mono" going from the Left Main 1/4" output to Input 1 of the Scarlett?

    If you don't use stereo effects you can go mono and connetct just one Kemper out (left or right) into one of your inputs on the Focusrite. You don't need XLR cables. You can do it with a 1/4" cable. Set the input switch (on your interface) to line level.



    The green clipping indicator on the 2i2 would light up when I played, and the input and output lights in the upper corners of the Kemper would light up as well... Just no sound at all...

    It seems, that you have connetced the Kemper to your interface correctly (the clipping indicator on your Scarlett is indicating that it receives signal from the Kemper). Chack whether the JBL's are connected properly to your interface. Play with the direct monitoring toggle switch on your Scarlett, reconnect the USB cable, check whether the JBLs are on, etc (the usual suspects).



    I also recommend sending the raw guitar signal (check the manual) from the KPA to a third channel so you can re-amp after the fact as much as you like.

    This is a valid point, however you have only 2 ins on your interface. So if you are connecting only one (mono) out from the Kemper to the interface, you could use the second input for the DI signal (Kemper's direct out).



    Did you make sure that the inputs were configured correctly, in Reaper?

    You don't need to run Reaper to be able to monitor your Kemper with the Focusrite. So your Reaper settings are most likely not the reason you are not hearing your Kemper. If you plan to record with Reaper however, be sure to check the input configuration.

  • You don't need to run Reaper to be able to monitor your Kemper with the Focusrite. So your Reaper settings are most likely not the reason you are not hearing your Kemper. If you plan to record with Reaper however, be sure to check the input configuration.


    I was used to having the wet/dry mix set to full wet, since I was using software modelers. Setting it to dry lets me hear it without having a track armed/audible in Reaper. Thanks.

  • Thanks everyone for the help. Got it working that way Ksawery, although the volume was REALLY quiet compared to just the monitors plugged into the Kemper direct. That way had the master export volume set at .7 (really low, and it was loud). Had it all the way cranked cranked through the 2i2, and it was still quiet. Went to the local music store, and was going to get a 6i6. Didn't have it, but they gave me a deal on an 18i8 for less than online, so I just took that (nice having focusrite software since the 2i2 didn't have it. Got it running with just two 1/4" cables into inputs 1 and 2 on the 18i8, and it works and sounds great, volume is normal system volume (for when I'm playing along to the song, or backing tracks, etc.


    Only problem I have now is within Rig Manager... downloaded a bunch of free packs (top jimi, mbritt, sinmix), and extracted them, but can't get them into the local folder of rig manager (I don't want to USB stick them direct on the Kemper... don't have one lying around anyway). Just want to put them in my local folder, preview them through rig manager, and then store the ones I like. Everything I saw online says extract the downloaded files (which I have done), and then just drag and drop them into the "Local Library" folder in Rig Mgr. As soon as I drag over the Rig manager window or any of the folders, my cursor shows a circle with a line through it, and doesn't let me copy them over. Hmmm I have latest version, etc.

  • There should be a border highlight (lines the inner border of the window) appear when you drag them to the Rig window of any folder you create in the Local Library, John. Moving the mouse pointer around can deactivate it, so first make sure you're seeing the highlight before releasing the button. The fact that you're seeing an indicator that you can't import suggests to me that you've either got a folder you didn't create in the Local-library area selected, or the Rigs aren't Rigs but rather cab or FX files; they're indistinguishable from Rigs in the Finder or on Windows.


    If they don't "stick" I import using the menu option; that always works or me. First highlight (select) the folder you want to import to and then use the menu. Alternatively you can reboot the app, but using the menu option is quicker obviously, especially if you only have a small amount of importing to do.

  • wow thanks MonkeyMan... Hmmmm. yeah, the drag and drop still doesn't work, even following what you said... but I was able to highlight the local folder and then do import. Could have sworn Import was grayed out before, but maybe I just had a non-local folder selected when I tried doing it by the menu.


    OK, all sorted now... hopefully done with dumb questions, and I can get back to playing! haha