h9 volume jump

  • I also use the H9 with my KPA. Love it. I never had the volume jump issue, but I use my H9 a little differently.


    What works for me is to keep the loop ON in the KPA, all the time (for all rigs), and I just created a blank patch in the H9. Patch #1 in the H9 for example. For all KPA rigs that don't use the H9 FX, I select patch 1. If I remember correctly, in the H9, I started with a EQ preset, and set everything to zero and named it "Blank".


    For rigs that need a different effect in slot X, i just save the rig with that effect in the slot, instead of the loop.

  • recently added a h9 to the stereo effects loop using the x slot. getting a large volume jump for a second when i engage the loop. any ideas how to smooth this out? loop level is 0db and the h9 is 100% mixCheck

    Check your direct output settings in the OUTPUT menu. If you just choose OFF, your problem should be solved!