Latest Rig Manager Release does not find the Profiler anymore

  • Was this issue ever solved? I'm running Sierra for the same reason as PunchLine. I have custom profiles I need to back up to my account. Kemper will not connect to rig manager. However, it shows up as (Profiler in USB2.0 Hub "apple-about this mac-system information" ) but doesnt mount to computer in any way aside from that. Cable isn't the issue :/?(

  • I have the exact same problem.


    Using the beta 5.6.2 for my Profiler (it also doesn't work with the 5.5.2 software)
    Using the 2.1.41 for Rig Manager
    Using OS High Sierra 10.13.4


    My Rig Manager does not see the Kemper hooked up to my Macbook via USB.
    I've tried different cables, rebooting, nothing seems to work.


    When restarting Rig Manager it says:
    You need to enable Rig Manager’s system extension in Security & Privacy System Preferences.


    So, anyone know what to do?


    Thanks!

  • this is a thread opened by a user who had issues with his windows system. it doesn't make sense that you post mac related issues in here. thread closed. please contact support using the contact form in case you need assistance.