SOLVED -Kemper and RJM issues

  • Hi Guys,

    Is any one else having issues with their Kemper and RJM Midi controllers since recent Kemper OS updates?

    I am using my RJM Mastermind PBC as a controller for the KPA and have set up specific button pages for use in Kemper Performance mode. Ron at RJM helped me configure these and they were working flawlessly until recently.

    When I updated to the last but one Beta version it stopped working properly. There was no two communication so the preset names and slot status weren't updating on the RJM amongst other things.

    When I updated to the final Beta version everything seemed to work again.

    Yesterday I updated to the latest public OS and the RJM isn't controlling the Kemper properly again. I don't know if the problem is with the Kemper or RJM (or simple muppetry on my behalf). It was driving me mad last night. I'm about to start properly troubleshooting but wondered if anyone else had experience issues also in case they already have a fix.

    Last night I set up a performance in slot 26. I had 5 different MBritt Dumble ODS rigs in the 5 slots ranging from totally clean to mayhem. When I stepped through the 5 presets on the RJM they all changed as expected. However, when I went back to slot 1 it changed the rig loaded in the slot to the same as slot 5 (ie my cleanest sound became a copy of the totally distorted lead rig). I manually reloaded the right rig in Rig Manager (although Rig Manager itself was a bit glitchy too) and stepped through the presets again - same outcome!

    I have checked all the RJM settings and they all look fine.

    I also had a moment last night after connecting the RJM where the KPA went totally silent. It was receiving signal from the guitar but nothing was coming out any of the outputs. The output light wasn't lighting either. I checked all the output settings and everything looked fine so I rebooted the KPA. This fixed it but I still have no idea what caused it in the first place. Again. I'm not sure if the problem is with the Kemper or f the RJM PBC sent a midi message to mute which somehow jammed the KPA. Is this even possible?

    I will start by rolling back to the last Beta again to night and see if that solves it.


  • I've marked the thread as solved as everything is working properly again. I didn't actually do anything other than turn everything off, go away for the night and switch it back on in the morning. I am presuming it was one of those computer related issues where something gets out of sync and i a loop of some sort. Once everything was reset and switched on in the right order it just sorts itself.