Stereo and Logic.

  • Hi,

    I just got my kemper a couple of days ago, and I'm learning a lot so far, downloaded a fair few profiles off the exchange and what not, looking for the elusive JP2C profile, and some nice cleans. Found a decent sounding JP profile, which had a stereo delay on it, which is what I was looking for. However, I cannot for the life of me get it to do ping pong stereo delay when running in Logic.

    I've got the main output set to master stereo, two xlr's coming from the kemper into inputs 1 and 2 of my focus rite scarlett, then to logic. I've tried two mono tracks, a stereo track.

    I've ran the profiler straight to my monitors and in headphones, and the stereo effect is there, going from left to right. Just can't get it to do it when in Logic. Anyone know how to solve this. It's the sound I want for lead settings in the future which stereo delays.


    PS. = I accidentally posted this in the remote questions section, mods, if you want to remove that one and leave this one that's cool.

  • What Finally said.

    Also make sure the track's not being "squeezed" through a mono bus (many folks group instrument types when mixing, and you may have "accidentally" created a mono group), and finally(!) check that your master channel doesn't have the mono button engaged.

  • I found out and replied in the thread that got closed, that the stereo effect does work on having recorded something and during playback. Doesn't work at all (through the interface) while just playing. And oddly muting the audio track(s) in logic does nothing either.

    Panning the tracks worked for the recording/playback, but not for the just playing.

    How do I check to see if it's squeezed? Sorry, not got that far with logic yet, very much only know the basics.

    This'll sound dumb (but I'm also not at my computer anymore) how do I check if the mono button is engaged?

  • Well, you can forget about the Logic stuff for now by the sound of it, Dave.

    You say that it "doesn't work at all (through the interface) while just playing", so this tells me that the onboard routing in the interface is "monoising" it. Open the control-panel software for the interface and look at the assignments you've made (if you haven't made any, you'll be checking the "default" ones). The channels (inputs) that the KPA's stereo outs are entering into will need to be panned hard-left-and-right. I'm guessing that they're both panned "centre", and therein would lie the problem.

  • I've made the mistake in the past of not changing the "input" in the logic channel strip settings respectively to 1 and both channels were getting their signal from channel 1 on my interface. Just something to check. Good luck!!