Rig Manager 2.1.7 Not Launching / Connecting SOLVED

  • Hi,

    RM v2.174 and Kemper OS 5.7.2.14219 Release are communicating now .


    I uninstalled RM , restarted PC ,installed RM, plugged Kemper ( WIN7 recognized and installed drivers).


    If I unplug the Kemper then the driver info disappears from the Sound/video controllers page. It reappears if I reconnect so I removed the driver here.

    While Kemper is plugged in, try right-click on Kemper Profiler in Device manager and then on Uninstall driver. After that unplug and plug in Kemper again, Just a thought, maybe that will help.


    But first try exactly what I did, I worked for me.


    Good luck.

    Kemper non powered amp
    FCB1010+UNO 4 Kemper chip
    Fender AM Standard Strat
    Gibson Les Paul Studio

  • Solved!!


    Thanks for the suggestions.


    Removed the driver from device manager and uninstalled RM 2.1.41.

    Rebooted.


    Then before trying to install the update I checked to see if there was anything in the Windows folder with "Kemper" in the filename and found "KemperProfiler.sys". Checking the properties of this it was not the latest version (which I found in the thread linked in this thread)


    I couldn't delete the file as it was owned by "TrustedInstaller" so thought that maybe the new driver could not install over this file

    Googled how to remove files owned by TrustedInstaller, deleted KemperProfiler.sys and installed RM 2.1.74.


    KemperProfiler.sys is now updated and RM is working.


    Justed updated FW on the Kemper and all is good!!


    Thanks for the help.

  • Garp1969

    Changed the title of the thread from “Rig Manager 2.1.7 Not Launching / Connecting” to “Rig Manager 2.1.7 Not Launching / Connecting SOLVED”.
  • A mi esto es lo que me ha funcionado ! mil gracias


    Al aire libre