Kemper remote freeze/connection

  • This happened to me this week. I have tried another remote, and same problem. I've also tried cables from 1.5ft, right up to the supplied Kemper cable. Again, same issue.


    Interestingly, yesterday (after a break of 12 hours or so) it started working again... .then shut down after around 15 minutes. A few hours later, it lasted for well over an hour (before flickering, and shutting down). A few hours after that, it was running for 3 hours before I shut it down... and no issues then.


    HOWEVER, When I use a PoE injector, it works fine. So, maybe that is the solution?


    Kemper suggested that if you don't use a Kemper 'approved' PoE, then it could be that the PoE affected the 48v supply, but obviously (presumably) as I have since had it running fine for over an hour, I doubt that is the case. And in any case, I AM using a TPLink 105, which they recommend


    They also suggested that the ethernet connector (on the KPA) might have been damaged, but there is no visible evidence of that.


    So - based on this (and the fact that I lost my remote due to a faulty remote, during a gig (hence why I now have two!!)) I am very nervous of using the Kemper live. So, I have a question - can anyone recommend a MIDI controller that will allow me to quickly change rigs within Performance mode (so 5 footswitches), and performances (up / down) combined?


    Thanks!

  • Hi. Yes, I did, but I'm not sure I can help much. I did return the remote (thankfully, under warranty) and Kemper USA confirmed that there was indeed a fault. They returned the original remote, and all was (is) good.


    HOWEVER, I would make sure that you use a PoE. I've actually had a problem with shorter (2 to 3 metres) cables, that was fixed by connecting a power over ethernet injector. Kemper does recommend the TP Link 105, and I concur. I actually have two now (one Kemper for live work, and one for practice). Both work great.


    I think it is a good ~$20 investment.


    I hope this helps.