tuner mode problem!

  • also wenn ich im proberaum meine klampfe stimmen will reagiert der tuner auch töne die nicht von meinem ast, also wenn es nicht komplett ruhig ist kann ich nicht durchstimmen?! kann das sein dass es an aktiven pickups liegt?

  • Kannst Du das, was Du meinst, etwas verdeutlichen?

    Irgendwie ist es schwer zu verstehen, was Du schreibst.

    Jedenfalls ist bei mir, wenn ich das Volumenpedal runterdrücke, der Tuner an und es herrscht

    absolute Ruhe.

    Wie kommst Du denn in den Tuner Mode?

    Falls per Pedal, hast Du das Pedal mal kalibriert?

  • Du musst dafür sorgen, dass der Tuner des Kempers das Signal stumm schaltet beim tunen. Ansonsten werden natürlich andere Signale wie die des Bassers über deine Pickups an den Kemper weiter gegeben. Irgendwo gibt es eine Einstellung, wo du den Kemper stumm schalten kannst beim tunen. Mir fällt nur gerade nicht ein wo...

    I could have farted and it would have sounded good! (Brian Johnson)

    Edited 2 times, last by Kempermaniac ().

  • Wobei...wartet mal...was ich gesagt habe, ergibt an sich keinen Sinn. Nur weil der Kemper beim tunen stumm geschaltet wird, heißt das ja nicht, dass die Pickups der Gitarre kein Signal mehr an den Output der Gitarre weitergeben (wie sollte man sonst auch stimmen?). Das tun sie immer, wenn nicht gerade das Volumepoti der Gitarre auf null steht. Insofern liegt es wohl wirklich daran, dass die Pickups andere Signale (z.B. vom Basser) aufnehmen und die dann den Tuner des Kempers stören.

    I could have farted and it would have sounded good! (Brian Johnson)

  • Das kann doch eigentlich kein Problem des PROFILERs sein. Entweder mikrofonieren Deine Pickups oder es überträgt sich Körperschall, der dann wieder die Saiten Deiner Gitarre zum Schwingen bringt. Das hat man besonders "gerne" bei A-Gitarre oder Halbresonanz. Wenn unser Bassmann spielt oder der Drummer auf die Kickdrum tritt, kann ich meine Ovation auch nicht richtig stimmen.


    Signal Mute mutet natürlich den Ausgang vom PROFILER und nicht den Eingang, denn sonst hätte der Tuner ja kein Signal.

  • Hi,

    ich versuche das mal einzugrenzen

    - hast du das Problem schon immer gehabt oder ist es plötzlich aufgetreten?

    - ist es bei all' Deinen Gitarren so?

    - ist evtl. die Batterie der Pickups "am Ende"?

    - hast Du schon mal das Kabel getauscht?

    - leuchtet die Input LED "rot" beim spielen und/oder stimmen?

  • Hallo!

    Nochmal...

    Welche Art Gitarre ist es?

    Solid, Halbresonanz...?

    Hast Du das auch, wenn Du den Lautstärkepoti an der Gitarre zumachst?

    Wenn Du den Tuner am KPA auf "laut" stellst, also nicht mutest, hast Du dann einen hörbaren

    Ton am Speaker, wenn der Basser spielt? Dann ist es mikrofonieren (Achtung: Deine Saiten über den PU's dabei abdämpfen!).

    Wenn nicht...

    Dann vermute ich irgend eine Art Signalübertragung.

    Steck mal die Gitarre ab und laß das Kabel am KPA. Immer noch ein Ausschlag am Tuner?

    Frage:

    Welches Kabel verwendest Du? Geschirmt, nicht geschirmt, welche Qualität?

    (Billigkabel sind trotz Schirm nicht der Brüller und wirken unter Umständen als Antenne... Hier ist Investition nicht falsch :) )

    Verwendet Ihr Sendersysteme? Dann evtl. Frequenzüberlagerung?

    Hast Du Bodentreter dazwischen?

    Viel Erfolg!


    Grüße

    Peter