Can't get new reverbs to load

  • Are the new reverbs suppose to show up under the "Rverb" fx tab? They are not there for me. They are in my main menu of FX but they will not load from their either. I loaded the new update, restored factory rigs and presets and the Kemper restarted but no reverbs.


    TIA

  • Bring a stomp or a post stack effect block into focus and then turn the browse knob (not the type). There you'll find the new reverb presets starting with "REV".

    And whats wrong with Type knob?

    There are exactly the types of new reverbs regardless of whether you imported presets or not.


    Spring Reverb

    Natural Reverb

    Easy Reverb

    Echo Reverb

    Cirrus Reverb

    Legacy Reverb


    So I would advise you to use the TYPE knob on desired fx slot.

  • So they do not load under the "reverb fx stomp section like all the original reverbs? The problem with the "type" scroll is I cannot load them in the Reverb tab slot (or maybe I can but not sure how? I also am not seeing any setting options. I suppose am am missing how to load them from the fx ype menu "REV" under the reverb fx slot?


    TIA

  • Problem solved. I did check yesterday for recent updates and it said all was up to date. But today it said it was not. Not sure what I did that brought it back to an earlier firmware release but I installed 5.7.2 again and all is well.


    Thanks,

  • A few facts and clarifications:


    Rig Manager never performs a downgrade of your PROFILER - under no circumstances. Downgrades could only be performed via USB memory stick.


    Perhaps you have ticked "Include Beta Test Releases" in the Rig Manager preferences. In that case Rig Manager might have suggested an upgrade to 5.7.4 public beta yesterday. In that case, you might have upgraded from 5.7.2 to 5.7.4, which makes no difference in terms of, which reverb effects are available. You can check, which revision is currently installed on the last page of System Settings.


    With 5.7 the new reverb algorithms are available in all eight effect modules A-REV. These cannot get lost. Open any module and dial the TYPE knob.


    We have prepared a few reverb presets based on these new reverb algorithms. These are not imported during the upgrade. You either press "Factory Presets" in System Settings to import all factory presets including these new reverb presets. Or you download those presets from our download page (under Rig Packs) and import via USB memory stick.

  • Are the new reverbs suppose to show up under the "Rverb" fx tab? They are not there for me. They are in my main menu of FX but they will not load from their either. I loaded the new update, restored factory rigs and presets and the Kemper restarted but no reverbs.


    TIA

    Impossible your update is not completed then. Update again and look if it says SUCCESSFULL