Kemper no longer has “oomph”

  • Have had the Kemper (power head) for about 5 months now.

    I play in a 5 piece band (2 guitars, bass, drums, singer)

    Other guitarist uses a 5150. Since we started playing, I used to blow him away to where he had to always turn up a tad.

    Last 2 practices my Kemper has no “oomph” anymore and the band can hardly hear me. I had the volume up to -11db

    Band suggested I plug in my old Mesa boogie head to make sure the speakers were not blown (Marshall 1960A).

    The Mesa sounded huge. Plugged the Kemper back in to get a very thin whimsy sound. The tone is there, just not the push.

    I haven’t changed any settings on the Kemper.

    Any suggestions?

    Thanks in advance


  • What happens when you reset the global settings on the first page of the system menu?

    Especially I would check the output settings on your device.

    Have you ruled out a faulty cable is causing this problem?

    The same sound issue on all outputs?

    What about the Monitor out, it is parallel to the speaker out, same issue?

  • I did a reset, and unfortunately nothing changed. Cables are fine due to using the same with the Mesa / 1960 cab combo

    Almost makes me not want to use the Kemper for practice and stick to the tube amp, whereas I would just use the Kemper for recording.

    Very frustrating. Literally did a 180 from competing with tube amps and a whole band to this.

  • Power amp boost governs the amount of power amp applied. Its in the system menu, check its tuned up ( I have mine on full).

    Volume link links the volumes of various outputs. I found this threw out the overall output for the master volume. Therefore I would suggest as a test to unlink them all to ensure that there is a direct correlation to turning up the master volume and the volume coming out of the speakers. Its unlikely this is the issue but I had this issue of losing volume over time without me having changed anything.

    This is also in the system menu.

  • For the volume link -> Output button -> Page 2/6

    With all the links checked, change one - change them all. Uncheck to gain individual control.

    “Without music, life would be a mistake.” - Friedrich Nietzsche

  • I had a similar issue and did the reset global settings as suggested above.

    Then I went into the output menu and set the correct output (in my case it's main left or master left)

    I also hit the button at top left on one of the menus there to set output volume to -12db, which lets me turn the powered FRFR speaker up more, or turn the kemper gain/volumes up more. You might want to toggle this setting on and off to experiment.

    Since my speaker is a powered FRFR, I also disabled the internal amp in my kemper. I left other outputs functioning, didn't disable any of them.

    This combination of changes woke everything right up. Sounds incredible. I think the main change was the reset global settings and making sure I had the correct output set.

  • I've always taken the approach of using the volume on the Kemper as the 'main' volume before using the FrFr volume; this way, you get a better signal to noise ratio (i.e. ideally you would have the Kemper dimed and control the volume via the FrFr speaker). Personally - as my FrFr speakers are the backline and not easy to reach - I set them at 50% volume and have the Kemper around -10dB as the master output, so I have some extra headroom.