Error updating to 6.0 release version

  • Opened Rig Manager and was presented with the option to update to the latest release of 6.0.


    After downloading and attempting to transfer the update to the KPA, this error appeared. Suggestions to remedy?


    “Without music, life would be a mistake.” - Friedrich Nietzsche

  • MM is correct... through the Rig Manager it took me 3 tries but it finally succeeded. I turned off the profiler each time and also disconnected and reconnected my USB connecting to the computer the last time and that seemed to have done the trick. My next attempt would've been to revert to the original USB stick method. All is right now in the universe...

  • Had the same error yesterday during update. Chill and flicked to the USB Method and it worked well. Maybe there is an new update in the next day's that fix that Problem. Chill boy's.... there are also just humans behind the Kemper desk. cheers

  • Did you take the first option the message suggested - to "please try again", Ruefus?

    /massive_sarcasm: on

    Uh....No. This is my very first rodeo. As a professional salesman of 20+ years, I've learned that persistence is a waste.

    /massive_sarcasm: off

    I did try several times, but not the usb stick method. I will try again. Just making sure I wasn't forgetting something. Because, y'know.....that never happens........just ask my wife. :rolleyes:

    “Without music, life would be a mistake.” - Friedrich Nietzsche

  • Well I have to chime in here too.

    I have never before had any problem what so ever updating my KPA from RM.

    But today I had the exact same issue as Reufus described. After several restarts of both RM and my KPA the update succeeded.

    I updated from the previous official release, using the latest RM version. This on a Mac, OS 10.14.5.

  • Update: Still did it after a restart and multiple attempts. USB stick update worked fine.

    Now that it's done and dusted for me, I remembered I've got the KPA connected to the computer through a USB hub. G String said this error is often USB connection-related. That may have been the culprit.

    “Without music, life would be a mistake.” - Friedrich Nietzsche

  • I just got a laptop to run rig manager (My recording computer is a very stable XP build which I'm not gonna touch). Anyway, got the prompt to update Kemper OS and the first attempt failed. I was auditioning profiles so I didn't really worry about it. The next day I was doing the same thing and the update came up and this time worked just fine. I usually update with a flash drive so sounds like the same issue with either. Anyway, all systems GO! :-)