Rig Manger doesn't find Kemper

  • Hi there,

    I run Windows 7 and somehow, after an update, Rig Manager doesn't find the Kemper any more. I tried to match the "owner" names in Kemper and Rig manager, but doesn't fix the issue. I updated the Kemper and Rig Manager to the newest version and tested different USB cables too.

    Someone got a hint, what else to try?


    Regards

  • Well, I'm no expert, but it sounds as though your install isn't completing successfully. I would contact Kemper support to see if they can help.

    Go for it now. The future is promised to no one. - Wayne Dyer

  • When in doubt, also check your USB cable and its connections. I often have to remove and then plug mine back in on the back of the Kemper for RM to see it.


    Edit: I just reread your post and saw you changed the cables. Nevermind, sorry I didn't catch that the first time.

  • I had a problem like this - eventually solved as detailed in this thread:

    Rig Manager 2.1.7 Not Launching / Connecting SOLVED

    Rig Manager 2.1.7 Not Launching / Connecting SOLVED



    Solved!!


    Thanks for the suggestions.


    Removed the driver from device manager and uninstalled RM 2.1.41.

    Rebooted.


    Then before trying to install the update I checked to see if there was anything in the Windows folder with "Kemper" in the filename and found "KemperProfiler.sys". Checking the properties of this it was not the latest version (which I found in the thread linked in this thread)


    I couldn't delete the file as it was owned by "TrustedInstaller" so thought that maybe the new driver could not install over this file

    Googled how to remove files owned by TrustedInstaller, deleted KemperProfiler.sys and installed RM 2.1.74.


    KemperProfiler.sys is now updated and RM is working.


    Justed updated FW on the Kemper and all is good!!


    Thanks for the help.


    Hope this helps.