Kemper with headphones sounds terrible.

  • My needs are simple. I just want to play along to backing tracks late at night, and have some inspiring tone along with it. Doesn't seem all that simple apparently.

    Maybe its time for a hearing test? No Im not trying to be mean, you see "I" suffer from hearing loss as well (high end is gone) and without help all voices, music, hell everything sounds dull and lifeless. Go to an Ear nose and throat specialist, it could be just a chunk of wax. Or it could be time for hearing aids. Best of luck.

    If you use FRFR the benefit of a merged profile is that the cabinet is totally separated in the profile.


    For my edification only... :D Kemper/Helix user

  • I can't hear a difference between any of the more distorted profiles. They all sound the same through headphones.

    I think Spikey might have a point. I’m not trying to be cheeky are condescending in anyway but either there is something wrong with your Kemper, your headphones or your hearing if all the distorted profiles sound the same. I can definitely hear clear tonal differences between even different profiles of the same amp from the same pack let alone from amp to amp.


    My own hearing is “okay” for a 59 year old who has been standing in front of Mesa Boogies and a horn section and right next to a heavy handed drummer all my life but it is far from perfect. I really don’t hear much at all above 11khz (probably one of the main reasons I never find any profiles “fizzy” 😂) and what there is in the upper ranges s often obscured by the constant whine of tinnitus 🥺


    You also mentioned that you had the same experience with Axe FX and Guitar Rig 5. Both are excellent products. the Kemper and Ax are generally regarded as the top end of the pro range for this sort of stuff and you are using good quality headphones. Therefore, the only logical conclusions are that either a) your hearing is damaged ( I hope this isn’t the case as hearing damage is permanent and a major loss for any musician) or b) your expectations of how headphones should sound is unrealistic.


    I would definitely recommend a hearing test in the first instance; if only to rule out hearing damage.

  • Turn Space knob up, reverb and delay up. Get better profiles, M Britt. Monitor through Kemper headphone out. Put backing track in through alternative input. If this doesn’t work for you, don’t know what to tell ya bud. I think it’s all in your head.

  • rich2k4 - you've said you are listening through the audio of your interface. Do you have a Focusrite interface? There hare been numerous reports on this form of poor audio out from Focusrites.

    Just for the sake of establishing whether it is the Kemper or the audio interface, have you tried plugging into the Kemper headphone socket directly? And then after that, as suggested above, try running audio into the alternate input.

  • Only issue with alt input is, only one input. Not stereo.

    From the manual...


    Auxiliary Input

    The Auxiliary Input function allows you to feed a stereo signal, such as an mp3-player, into your PROFILER to play along with it. In the Output Section, the Auxiliary Input function is equipped with three mix controls: one to feed the aux signal to the MAIN OUTPUTS as well as S/PDIF OUTPUT, and two others to feed it to the MONITOR OUTPUT and HEADPHONE output. This allows you, for instance, to add an additional monitor signal to your HEADPHONE output, while the MAIN OUTPUTS stay unaffected. With the activation of “Monitor Stereo” MONITOR OUTPUT and DIRECT OUTPUT get paired as one logical stereo monitor output. The Aux In signal will also appear on both and its mix gets controlled via “Aux In >Monitor”. The auxiliary signal will not be affected by any internal effects.

    You will need to purchase a special cable which provides the stereo signal via two separate TS jacks. Plug the left jack into the RETURN and the right jack into the ALTERNATIVE INPUT. Use the "Aux In >…" soft knobs to adjust the level.

  • I know this is pertaining to headphones but this aux in stuff is good for jamming through the FRFR and FOH too. Since you can adjust how much comes through it's pretty convenient.

  • Feed your backing track through the alternate input and have both come out the headphone. See if that is better.

    Can anyone tell me how to run my backing tracks out from my iMac into my Kemper so that I can hear said tracks in my headphones connected to the Kemper headphone jack? The Mac has a usb out that I currently connect to the usb in on the Kemper (that I then connect to my audio interface), but I can't figure out how to hear my computer (backing tracks) output in the Kemper only.


    I suspect I need an usb-to-quarter inch cable, but is there a "better" or different solution?

  • FreeBlues, try an 1/8" mini stereo to a 1/4" stereo/ balanced. 1/8" out of your headphone jack on the Mac...1/4" in to the KPA aux in. I actually use a rack mount mixer (I have the non power rack unit) and run the KPA mains out to the mixer. Backing tracks in another channel in stereo and monitor from the headphone out of the rack mixer. It works great also live as an IEM/ stereo guitar mixer for monitoring

  • Can anyone tell me how to run my backing tracks out from my iMac into my Kemper so that I can hear said tracks in my headphones connected to the Kemper headphone jack? The Mac has a usb out that I currently connect to the usb in on the Kemper (that I then connect to my audio interface), but I can't figure out how to hear my computer (backing tracks) output in the Kemper only.


    I suspect I need an usb-to-quarter inch cable, but is there a "better" or different solution?

    First you need to convert your USB audio out interface to a regular stereo out 3.5mm (like old Macs). Any USB to 3.5mm female jack audio adapter will do it. In addition you will need to buy a cable like this.


    https://www.amazon.com/TRS-Dua…Audio-Cable/dp/B0795VR79W


    Then check this video and voila:


  • Can anyone tell me how to run my backing tracks out from my iMac into my Kemper so that I can hear said tracks in my headphones connected to the Kemper headphone jack? The Mac has a usb out that I currently connect to the usb in on the Kemper (that I then connect to my audio interface), but I can't figure out how to hear my computer (backing tracks) output in the Kemper only.


    I suspect I need an usb-to-quarter inch cable, but is there a "better" or different solution?

    If your audio interface has two analog quarter inch outputs simply connect these with two regular guitar cables to the Return and Alternative INput on the back of the PROFILER and use the AUX IN function in the output menu to balance the levels of the incoming playback signal and your guitar signal.

  • I can only play through headphones with my current situation. I play late at night in an apartment. No exceptions. I've been on a headphone trying spree the last couple of weeks, going through a Beyer DT770, Senhiesser HD280, Audio Technica ATH m50x, and m40x. All of them are the same result. Fizzy distorted tones and lifeless cleans.

    I feel your pain. It should sound fabulous. I have a few questions. Have you compared the sound of the Kemper from its headphone output vs. through your interface? Are you running stereo? What interface are you using?

  • I bet it’s the headphones you’ve tried - I went through the same ones you’ve listed after having read they’re superb. The thing with these headphones are that they are great for ‘monitoring’ and have a relatively flat frequency response - this doesn’t always mean they’re great for listening...


    The thing with monitoring headphones is the higher frequencies sound more pronounced and my ears hate this - everything sounds buzzy, bee-in-a-jar-like.


    Please try the AKG K92 headphones. These are NOT good monitoring headphones as they are massively scooped in the upper mid frequencies and have very little response after 8kHz. My ears are thankful for reducing those horrible buzzy distortion sounds. (PS I have purecab on 5.5)


    EDIT: I’d go as far to say as I would have sold my Kemper a long time ago if I hadn’t have come across the K92’s because of the problems you describe. Now I couldn’t live without the Kemper and would buy another immediately if mine broke.

  • I had a similar issue. Try using headphones into the Kemper directly and increase the Space parameter. Also lower the output levels of the headphones from the Output button. Unlink the headphones and adjust till you get better tone. I now have the levels as -12dB for main output and -22db for the headphones.

  • Simple questions to solve the problem:


    Do your profiles sound good to you through regular speakers?


    Does your headphone sound the same as through your mixer or connected directly to the Profiler?


    If both is true, then get a better headphone.



    Take the advice of your fellow users: Use Space, use Pure Cabinet and also try another stereo effect, that sounds good on headphones.