OS7 Public Beta Discussion

  • I'll have to do a little more troubleshooting and get my pictures together and open a ticket, but I had some odd behavior this afternoon. I was trying to set up a few performances, and kept getting the green screen of death. I was trying to put a specific profile in a slot ( TownCar Cln 2 Trem ) . When I adjusted the tremolo, it had the rate between 0 and 10 and depth between 0 and 10 parameters. After having to recreate the performance several times, I gave up and selected a different profile. When I went to add a tremolo block in the mod slot, I noticed this tremolo had different rate controls. The rate looked something like what you would set a delay to with a tap tempo. There was no way to turn off tap tempo. I want to test this again, but think it may be related.

  • I'm doubting the tremolo had anything to do with it. I was told why the parameters were behaving differently (tap tempo changes them). I had never used that effect before, on this unit.


    I will try to update the Editor to the latest version, and see if I can reproduce the issue, as soon as possible. I do not want to update the Profiler OS until either the issue with deleting rigs/performances is gone or it at least produces a log of what it deleted. The log could be dumped to a text file on the Kemper, so at least I'd know what I needed to put back onto the Kemper. It also seems odd that the software would corrupt to performance multiple times. I was about to reproduce the problem several times in a row, after deleting the problem performance. I will let Kemper know if I can reproduce it with a new version.


    Update: I didn't realize I'd have to update from 7.1.8.15579B to use the newest Rig Manager. I'm going to leave everything as is, until at least Saturday. I play out Friday night, and probably won't have enough time to troubleshoot until the weekend.


    Has anyone confirmed that rolling back to the non-beta OS and then restoring the backup will actually get all of the deleted rigs back?

  • There is a very noticeable latency when switching slots in performance mode. Has anyone else had this issue?

    I agree with terich. I was on OS 7.1.18 and when switching between any of the 5 different slots of the same performance, I always had a latency before the choosen rig took effects. The latency varies between 158 and 570 ms, wich is not adequate when you want to switch between different parts of a song. Made differents tests, with or without rig spillover, with midi control instead of the remote, compared with other analog midi switching to make sure it's not the guitar player ;). I finally reverted to the latest official release 7.1.15 and latency disappeared.


    I hope it will be fixed before the release of RM 3.

  • I agree with terich. I was on OS 7.1.18 and when switching between any of the 5 different slots of the same performance, I always had a latency before the choosen rig took effects. The latency varies between 158 and 570 ms, wich is not adequate when you want to switch between different parts of a song. Made differents tests, with or without rig spillover, with midi control instead of the remote, compared with other analog midi switching to make sure it's not the guitar player ;) . I finally reverted to the latest official release 7.1.15 and latency disappeared.


    I hope it will be fixed before the release of RM 3.

    Switching slots takes longer when Rig Manager is connected. The reason behind this is, that all changes need to be stored when switching to another slot. This didn't happen before and for obviously reasons, it troubled loads of users. We assume that when you have Rig Manager connected, you want to edit things and keep you edits.


    If you want the slots to switch fast (and not store changes) then you need to disconnect Rig Manager.

  • Switching slots takes longer when Rig Manager is connected. The reason behind this is, that all changes need to be stored when switching to another slot. This didn't happen before and for obviously reasons, it troubled loads of users. We assume that when you have Rig Manager connected, you want to edit things and keep you edits.


    If you want the slots to switch fast (and not store changes) then you need to disconnect Rig Manager.

    Hi,
    I also have the same lag after the last update.
    I didn't have the Rig Manager connected either...
    It started out fine, but it was almost as things started solwing down more and more over time until the unit seemed to freeze.
    I tried to restart it (powered Rack unit), things were still slow but working. But, as before, the unit got more and more sluggish over time until it became useless again.
    After these two restarts, I created a backup, shut down and did the init flash routine.
    Haven't tested it after that.

  • einnyste - okay, that's something unrelated. can you please contact support and work with them on this issue? we need to find out what it is.

  • Switching slots takes longer when Rig Manager is connected. The reason behind this is, that all changes need to be stored when switching to another slot. This didn't happen before and for obviously reasons, it troubled loads of users. We assume that when you have Rig Manager connected, you want to edit things and keep you edits.


    If you want the slots to switch fast (and not store changes) then you need to disconnect Rig Manager.

    That explains a lot of latency I noticed with Rig Manager connected. Good to know!

  • Switching slots takes longer when Rig Manager is connected. The reason behind this is, that all changes need to be stored when switching to another slot. This didn't happen before and for obviously reasons, it troubled loads of users. We assume that when you have Rig Manager connected, you want to edit things and keep you edits.


    If you want the slots to switch fast (and not store changes) then you need to disconnect Rig Manager.

    I thought that Rig Manager was also a tool to navigate through rigs and performances, not necessarily to do some editing. I use it this way a lot.

  • I thought that Rig Manager was also a tool to navigate through rigs and performances, not necessarily to do some editing. I use it this way a lot.

    That's how I use it too. The actual "editing" bit is far less important to me than rig/performance management. However, I think what GS was saying is that if you are using it as we do you probably aren't changing in real time the way you would with a footswitch so a little latency isn't an issue. By the time I have reched for the keyboard, clicked a new profile and returned to my guitar the rig always has time to change.

  • That's how I use it too. The actual "editing" bit is far less important to me than rig/performance management. However, I think what GS was saying is that if you are using it as we do you probably aren't changing in real time the way you would with a footswitch so a little latency isn't an issue. By the time I have reched for the keyboard, clicked a new profile and returned to my guitar the rig always has time to change.

    Yes, you're right. But if you navigate through performances instead of rigs with RM3 connected, there will be latency between the slots of the performance when you play guitar. This latency is far less present with the official release version of RM, I think.

  • I was able to get my Performances back through Rig Manager. I understand what a Beta is of course since I am a Professional Software Developer. One of the points of a Beta is to record and address issues as well. Being chastised by both support and the users on this forum is very unfortunate but I will continue to participate because I believe in the product. Thanks.

  • Used the Stage live for the first time last weekend, with the latest beta OS, playing Main direct to FOH and MON to a Behringer Eurolive 212A powered wedge.


    Couldn't believe the quality of the sound. It was exactly as if I was playing in my room and everything just worked, perfectly. I even had one transpose patch, which also worked a treat.


    The only issue was that it was a big stage and some other band members couldn't hear me clearly - mixing issue or need a more powerful stage monitor?

  • I was able to get my Performances back through Rig Manager. I understand what a Beta is of course since I am a Professional Software Developer. One of the points of a Beta is to record and address issues as well. Being chastised by both support and the users on this forum is very unfortunate but I will continue to participate because I believe in the product. Thanks.

    You where not chastised because you reported a bug, at least in my case. It was because of your whining about it. To say that "this is not making me happy" is acting like if someone here owed you something.


    Thanks for reporting bugs as it helps both Kemper and the community to get a better product sooner.

  • Used the Stage live for the first time last weekend, with the latest beta OS, playing Main direct to FOH and MON to a Behringer Eurolive 212A powered wedge.


    Couldn't believe the quality of the sound. It was exactly as if I was playing in my room and everything just worked, perfectly. I even had one transpose patch, which also worked a treat.


    The only issue was that it was a big stage and some other band members couldn't hear me clearly - mixing issue or need a more powerful stage monitor?

    They need better monitoring and a better monitor mix. They won‘t get a better quality guitar sound in the board than they already have - problem solved.

  • Used the Stage live for the first time last weekend, with the latest beta OS, playing Main direct to FOH and MON to a Behringer Eurolive 212A powered wedge.


    Couldn't believe the quality of the sound. It was exactly as if I was playing in my room and everything just worked, perfectly. I even had one transpose patch, which also worked a treat.


    The only issue was that it was a big stage and some other band members couldn't hear me clearly - mixing issue or need a more powerful stage monitor?

    Floor monitors is the solution.


    Or In Ear monitoring.


    If you were comfortable onstage, having a more powerful monitor (and pushing it) will hurt your ears and musicians at the other side of the stage won't hear you much better.

  • What about people who still with the Rig manager 2 cause of their operating system, Will we be able to update our kemper and use rig manager with it or we have the double penalty ?? (no RM3 and no more Kemper updates if we want to still use RM)


    Ok so I just had my answer from Kemper if some of you were wondering.


    So yes people who can't update their computer OS (for me it's Mac OSX Mavericks) will have the Double Penalty !! RM3 will not be able ever for those OS AND Your RM2 will not support new Kemper OS so you don't have the editor and RM2 will not work anymore....


    Very very disappointed about that and more when I see all the competitors are still supporting Mac OSX...


    One of the first time i think Kemper goes very wrong...

  • so, you're disappointed because Kemper isn't supporting the OS that's running on your 10+ year old Mac? Apple doesn't even support the OS anymore. It's part of the computer life cycle. SMH


    Maybe they should make it compatible with PowerPC mas running OS 9 too?