Kemper Stage Wah on by default? SOLVED

  • I hope someone can answer this in the next 60 minute before I need to load my gear up for tomorrow.


    I have the Wha setup for auto sense, when I move the pedal it turns on and then it times out and turns off after I let the pedal go. But, when I power the Stage on the Wah is engaged and I need to move the pedal to make it turn off. Once I move the pedal everything works as it should, the Wah is off until I move the pedal. My problem is that I don't always have the Wah pedal hooked up so when I power up the Stage the Wah is on and I need to press the effect button to turn it off. I never had this issue with the KPA Rack so I'm not sure how to fix it on the Stage.


    Any ideas?

  • Try reversing the polarity of the switch you have the wah connected to in system settings. Not sure it's possible in this situation but worth a try.

    Kemper PowerRack | Rivera 4x12 V30 cab | Yamaha DXR10 pair | UA Apollo Twin Duo | Adam A7X | Cubase DAW
    Fender Telecaster 62 re-issue chambered mahogany | Kramer! (1988 or so...) | Gibson Les Paul R7 | Fender Stratocaster HBS-1 Classic Relic Custom Shop | LTD EC-1000 Evertune

  • I'm still fussing with this issue. I have Pedal-1 setup for volume and I have Pedal-2 setup for wah, the wah is configured to Bypass @ Heel. Every time that I boot the Stage up the wah is engaged, I need to move the wah pedal to make it bypass, once I do that it works correctly (the wah is off until I move the pedal).


    Here's the interesting thing, if I don't have any pedals plugged in the wah is still engaged when I first boot it up so I don't think it's my pedal or cable. Here's a way to see what's happening, boot it up and press the Pedals button, the first screen shows the current value of all four pedals, in my case both the volume and wah are at 127 which is max (I would think that the wah should be zero), once I move the wah pedal the value drops to zero and works correctly after that, it goes up and down with the wah pedal and when I release the wah pedal it returns to zero every time and the wah is bypassed.


    I have to think that this behavior started at some point after I got the Stage because I would have noticed it when I first got the Stage, it is obvious because the "cocked wah" sound really stands out.


    Does anyone use the wah in the Stage? If you do could you please confirm that you don't have this issue?


    BTW, I have the Rack and Remote, my pedals and cables seem to work fine with them.


    Thank you.

  • Here's an example where you can hear the issue. I sure hope that it's a simple setting somewhere that I'm missing. I did notice in the release notes of the latest firmware that they addressed something to do with the wah but I just loaded the most recent firmware and it didn't help.

  • timowens

    Changed the title of the thread from “Kemper Stage Wah on by default?” to “Kemper Stage Wah on by default? SOLVED”.
  • So I decided to use Rig Manager on my KPA Rack today to clean up some old profiles, it insisted that I update the firmware so I did and sure enough, now the wah is on every time that I reboot the Rack. Hopefully the Initialize Global Settings will fix it like it did with the KPA Stage, but it kind of stinks because I didn't have time to do that and then reconfigure all of my global settings so I just had to work around it to get through what I needed to get done today. I sure hope that they get these silly bugs worked out soon, it really is kind of frustrating, never had issues with updates in the past.

  • So I decided to use Rig Manager on my KPA Rack today to clean up some old profiles, it insisted that I update the firmware so I did and sure enough, now the wah is on every time that I reboot the Rack. Hopefully the Initialize Global Settings will fix it like it did with the KPA Stage, but it kind of stinks because I didn't have time to do that and then reconfigure all of my global settings so I just had to work around it to get through what I needed to get done today. I sure hope that they get these silly bugs worked out soon, it really is kind of frustrating, never had issues with updates in the past.

    The Initialize Global Settings fixed it. At least I know I'm not going crazy, both the Stage and the Rack did the same exact thing after an update. I'm surprised that more people haven't had this issue, maybe most of you don't have a wah programmed to turn on when you move the pedal?

  • Were you using the Mission pedal with toe switch? For some reason the polarity setting in the expression pedal menu was reversed on mine a while back and needed to be toggled then everything was fine again. I don’t remember if mine happened after a system update of just through my own stupidity but if you have an issue like that in future and there is an external pedal attached always check polarity first.



    Edit ————-


    I have just read all the earlier posts and see that wasn’t your issue. I always have a wah loaded but trigger it with a footswitch as I don’t like the feel of bypass at heel/toe/off.


    It seems your wah was behaving the same way as my volume pedal (but I think this is correct for the volume). When I power up the volume goes to full no matter where the pedal is currently sitting. However, as soon as I move the volume pedal it behaves as normal.