Performances all wrong, not sticking

  • Hi all,


    I am about to leave for a small jam in an hour and all my performances are off. I re-did a few of them and saved them. Turned the unit off and on and they're still wrong. Stage user, and I'll save the jokes.


    Could I be doing something wrong? I save at literally every step of the process. I don't understand what is happening. On the latest firmware.


    Thank you,

    Matt

  • Are you using RM or making the performances on the profiler?


    Nikolaj

    Kemper PowerRack | Rivera 4x12 V30 cab | Yamaha DXR10 pair | UA Apollo Twin Duo | Adam A7X | Cubase DAW
    Fender Telecaster 62 re-issue chambered mahogany | Kramer! (1988 or so...) | Gibson Les Paul R7 | Fender Stratocaster HBS-1 Classic Relic Custom Shop

  • Ok. Only suggestion then is the switch to another performance (activate a specific performance in an adjecent bank) and switch back. Power toggling the unit will not help here since it restores the same conditions (because of the edit buffer).

    Kemper PowerRack | Rivera 4x12 V30 cab | Yamaha DXR10 pair | UA Apollo Twin Duo | Adam A7X | Cubase DAW
    Fender Telecaster 62 re-issue chambered mahogany | Kramer! (1988 or so...) | Gibson Les Paul R7 | Fender Stratocaster HBS-1 Classic Relic Custom Shop

  • I've had weirdness with performances too. Sometimes it all gets out of sync for whatever reason - where what's on the Kemper and what's in Rig Manger no longer match and no amount of changing and saving fixes it. What I found that does work is copying and saving the performance to a new slot, which gets both back in sync. Delete the old performance. Update the new one either on Kemper or RM after that. Also find that copying and pasting profiles between slots rather than dragging to re-order is safer.

  • Hey zero71,


    Thanks for the advice.


    Question: Do you have to get the "weird" performance back to the order/way you want it before you copy it to a new slot? Or, do you copy the messed up performance to a new slot, and then fix it? (Or do you do something else entirely?!?)


    Thank you very much for your input,


    Kevin

  • No. I copy it to a new location so that kemper and rm are in sync, then reorder the slots. Then delete the old one.


  • I enter songs into rig manager and organise them according to the set list. The night of the gig, all the songs were jumbled around.

    When the Kemper works its my favourite (I own almost every modeller) but its not stable enough. It makes me nervous to use live.

    Also a little disappointed that an editor is still not available.