Looper Issue

  • Hi All,


    I've had my Stage for almost a month now, and up until this point have had no problems, however, this morning I've tried to use the looper, and when I press switch 5 to change the recording speed to half, it just flashes but doesn't latch.


    If I hold the switch down, it does record at half speed, but when I release it, it plays back at full speed, then pressing it again, it will work as normal. If I reboot, it goes back to not working again, until I do what I have described above.


    Normally, when I power down, I have made sure that I am not in looper mode, but I distinctly remember that the last before I starting having this problem, that I shut it down while still in looper mode, so I'm sure it's just a software glitch.


    So my question is, firstly, is anyone else having any issue with the 7.09 upgrade and the looper, and secondly, (apologies if this is a dumb question) can I roll back the software on the Stage, just by putting a USB stick with an earlier software version on and rebooting.....then the logic is to reinstall an earlier version then upgrade again through rig manager to bring me back to version 7.09 and hopefully without the looper glitch.


    Thanks

    Craig.

  • Hi Craig. I know this post is a bit older, but my Kemper stage is doing exactly the same as yours while in looper mode as I’ve just started using the looper live. I have had mine since November last year. Have you found a solution as yet?
    regards Jase

  • Hi, have you updated to current firmware to rule out a problem in that earlier release? The other possibility, rather than software, is that the switch activation/deactivation is not being read correctly. This seemed to affect a large number of Stage users early on, myself included, but subsequent firmware releases resolved it for most. I still had some mechanical issues, but found that it was just because the switches were new, and needed to self-lubricate or similar. I 'exercised' them, say, 100 times and I haven't had any problems since. Beyond this, drop Kemper Support a line and I am sure they will sort you out.

  • Hi Edward, Thanx for the reply. Yes, I have been updating regularly thru the Rig manager etc. I have already done a lot of gigs with the Kemper so hoping the buttons are all lubed up by now. I will drop Kemper a line.

    Cheers Jase :)

  • Hi Edward, thanx for your advice to drop Kemper a line. They got back to me very fast. It seems like a was a bit heavy footed & was leaving my foot on too long. It is a just a very quick tap to set up 60 second loop. I am not sure if Craig has worked it out already but simple answer for a puzzling question. Cheers again. Jase :)