Kemper "zu laut" trotz negativer dB-Anzeige - Lautstärkeangaben bei meinem Kemper realistisch?

  • Hallo an alle,


    bitte die Titelzeile nicht mißverstehen, zu laut kann man ja (fast) nie sein, aber ich habe mal eine (hoffentlich nicht allzu komisch klingende ;)) Frage, die die Anzeige der Output-Lautstärke meines Kempers betrifft (sowohl Monitor, als auch Main):


    Ich besitze seit ca. einem Jahr den Kemper, powered, Rackversion mit Remote und benutze ihn sowohl zuhause, als auch im Proberaum.


    Wenn ich zuhause spiele benutze ich ihn mit einer FRFR-Box über den Speakeroutput der Endstufe.


    Lade ich ganz normal Rigs aus dem RM zum testen, dann muss ich mein MonitorOutput-Volume auf ca. -90 dB drosseln, damit es nicht zu laut wird.Allerdings ist es in diesem Bereich auch etwas frickelig, dreht man von 'unendlich', passiert erstmal garnix und dann springt die Anzeige plötzlich gleich mal um 5-10 dB, zack auf -85 dB und dann ist es schon sehr laut, in den höheren (aber immer noch negativen) Bereichen kann ich dann die Lautstärke ordentlich regeln.


    Im Proberaum (über eine Gitarrenbox) kann ich das Master nicht höher als -25dB stellen, da ich sonst extrem laut werde und auch den Drummer deutlich übertöne (unser Proberaum ist so "groß", dass wir ohne P.A. (außer Gesang) spielen können).


    In einem älteren Thread wurde mal geschrieben, bei 5 dB Sounds zu testen. Da vermute ich, bläst es mir die Ohren weg, wenn ich das jetzt mal auf meine aktuellen Lautstärkeanzeigen beziehe.


    Meine Frage: Sind meine Lautstärkeangaben realistisch? Welcher Wert ist bei euch eingestellt, wenn ihr Zimmerlaustärke habt? Ist die Endstufe hierbei für die Werte verantwortlich?


    Eigentlich habe ich nix am Input verstellt, am Output mal am EQ etwas geschraubt, die -12dB Absenkung auch mal aktiviert, aber seit ich den Kemper habe, waren die Werte schon so.


    Heißt das nun, ich habe noch einen Haufen Reserven (Lautstärke) im Kemper oder ist hier irgendwas grundsätzlich falsch eingestellt?


    Gestern ist mir aufgefallen, dass bei einem Sound die Output-LED fast permanent rot war. Die Rig-Lautstärke war um ca. 2 dB zu den Einstellungen, die ich im ursprünglichen Zustand hatte, erhöht. Aber selbst wenn ich es wieder auf 0.0 stelle, kann ich das Master nicht viel höher stellen, als oben beschrieben.


    Ich hoffe, ich konnte die Sache halbwegs verständlich rüberbringen - evtl. ist es auch normal und ich unterschätze nur die Lautstärkemöglichkeiten des Kempers nur?!?


    Vielen Dank schonmal für Eure Antworten


    Schöne Grüße aus Thüringen!!!

    Jörg

  • Wenn du zuhause eine FRFR-Box nutzt, die aktiv ist, dann ist der Speakeroutput der falsche. Ist quasi wie eine doppelte Verstärkung; einmal durch den Kemper selbst und danach nochmal durch die Box. Benutze stattdessen den Monitor Out, der ist unverstärkt.

    I could have farted and it would have sounded good! (Brian Johnson)

  • Ich würde mal checken, wo Power Amp Boost steht und ggf. auf 0 stellen. Das gibt etwas "Luft".


    Natürlich beeinflussen auch andere Faktoren die Lautstärke z. B. die Gitarrenbox (4*12?) und der Wirkungsgrad der Chassis. Eine 4 Ohm Box wird lauter sein als eine 8 Ohm Box, wenn sonst alle Faktoren gleich sind.


    Normalerweise sollte es schon möglich sein, nicht lauter als der Drummer zu sein.

  • Hallo Burkhard,


    danke für die Antwort, dass mit dem PowerAmpBoost prüfe ich mal.


    Kempermaniac : Beim zuhause spielen handelt es sich um eine unboxed Palmer-Box, die ich mit dem CamperPlus Speaker Kit von RitterAmps bestückt hab, also passiv. Im Proberaum ist es eine engl-Gitarrenbox, ebenfalls ohne Verstärker.


    Insbesondere da bin ich etwas überrascht über die Anzeige von ca. -90dB, bei der es schon ausreichend laut ist.

  • Hi,


    also das Abstellen des PowerAmpBoost hat zur Lösung geführt. Diese Funktionalität hatte ich wohl immer falsch verstanden !!!


    Danke für eure Antworten/Hinweise und noch eine schöne Vorweihnachtszeit (mit viel Musik aus dem Kemper ;))!!!


    Jörg