Rig Manager 3 is available for testing 😍

  • Wheresthedug I think there is right click Unlock All command ;)

    Yes but that does what it says on the tin. It unlocks all. What if you had say 2 stomps and an FX block locked ;)


    In my case it pretty much always have Wah locked in Stomp B and Reverb Locked in the Rev slot.

  • I believe it would be of mutual interest for both Kemper development team and Kemper users that GString or someone else in this thread informed about a new update of RM.

    I just took a look on the download section and found RM 3.0.79.

    I can’t find it mentioned here, and when I let my RM 3.0.78 search for updates, including beta versions, it’s not found.

    Kristian


    Gibson Les Paul Std Brimstone, Fender American Elite Stratocaster, Gibson Blueshawk, Yamaha APX5, Epiphone 335 Dot
    Kemper Head & Remote, RedSound powered cab, Line6 Relay G10, TC Helicon VoiceLive 3

  • Regarding error 1723:


    This is most likely an issue with your Windows installation. You might want to try this:


    https://support.microsoft.com/…eing-installed-or-removed

    hi timo, thx for the hint.


    i just re-installed win 10 pro 32 bit including all available updates. installation went quite smoothly. i then executed the suggested tool. it didn't detect any issues. however the installation of rig manager 3.0.79 win 32 bit still crashes with exact the same error.


    could this problem be related to the 32 bit installation routine? Did anybody confirm having successfully installed rm3 on win 10 32 bit?

  • The change log from the latest beta update below. Some of the fixes may help those of you guys having problems reported earlier in this thread.

    But why doesn’t it appear in RM when searching for update including beta?


    Features and changes in this version (3.0.79):
    - fixed: crash in startup on macOS
    - fixed: crash on quitting Rig Manager while editing an RX Rig
    - fixed: crash when editing while multiple windows are open
    - fixed: startup crash on Windows 8
    - fixed: performance tempo could not be enabled/disabled on macOS
    - improved syncing with PROFILER


    Kristian


    Gibson Les Paul Std Brimstone, Fender American Elite Stratocaster, Gibson Blueshawk, Yamaha APX5, Epiphone 335 Dot
    Kemper Head & Remote, RedSound powered cab, Line6 Relay G10, TC Helicon VoiceLive 3

  • I've not found that the issue with "crash startup on macOS" is fixed. For me, on OS 10.14.5, I'm still getting an RM3 crash during the initial sync with my KPA head.


    Error code generated by Mac OS is:


  • Hi iperry!


    After several hours of fun with known bugs in macOS 10.12 and undocumented system APIs I've implemented a fix for it. ;-) Will be in beta 3.


    Cheers

    Georg

  • editor works fine for me win 10 was wondering when the impulse response feature will be active i can drag and drop only converted cabs also will i be able too drag and drop multiple cabs and convert them ? also is there a way to view cab presets in the kemper on the editor

  • editor works fine for me win 10 was wondering when the impulse response feature will be active i can drag and drop only converted cabs also will i be able too drag and drop multiple cabs and convert them ? also is there a way to view cab presets in the kemper on the editor

    Feature is already active.

    Just drag/drop unconverted IR's in the "All Preset" folder or subfolder of your choice and they will convert automatically.

    All presets, including cabs that are already on the Kemper will show under the "All Presets" / My Profiler folder.

  • Hey, I spent a few hours with tweaking my latest performance but after I stored the performance via Rig Manager and changed the Slot on my Stage, every tweak was gone. Is there something I've missed?


    Performance Mode on my Stage is on.

    Change the values (for example gain knob to 8) and "Store Performance in #14"

    After switching on the channels on my Stage the gain knob is back to 4.


    Thank you anyways, the editor looks great :)

  • I installed the 79 beta 2 of RM on a Win 8.1 machine. RM did not crash on startup as it did with beta 1 but the app window (opened fully ) remains mostly occupied by blank space. All the data (folder tree and currently open folder to the right) is located in the upper left quadrant - so bottom half of the screen is just the dark grey background colour and there nothing is nothing but grey background in the right third of the display. This is the appearance without synching RM to the KPA.


    This is on Win 8.1 64 with 16 GB RAM and an i7 (haswell) with 1920x1080 FHD 17" laptop screen.

  • Hey, if they were documented then anyone could do it. If it was hard to write, it should be hard to use, right? :)

  • I updated RM to newest 3.0.79 on Windows 10 and for first few (~5) seconds the app is not responding (brak odpowiedzi = not responding on below screenshot). After that it refreshes the screen and it's then functional. Anybody has this issue? It was there also on RM 3.0.78


  • I updated RM to newest 3.0.79 on Windows 10 and for first few (~5) seconds the app is not responding (brak odpowiedzi = not responding on below screenshot). After that it refreshes the screen and it's then functional. Anybody has this issue? It was there also on RM 3.0.78


    I think it's still syncing performances

  • NOTHING WILL STORE!


    My apologies if this issue has already been discussed but I cannot store the parameters within the Editor itself. I CAN save the changes I make, however, if I store using the hardware button on the Profiler itself.


  • Thanks Kemper team for giving us this fantastic tool!

    It has made my life so much easier and is everything I had hoped.


    Couple things:


    Can we activate the tuner from RM? Haven’t figured that out if so. I also haven’t read the manual if there is one so...


    Also I noticed a bug.

    Last night I had Chromatic Pitch in Stomp slot D. I wanted to try it after the Stack so I moved it to the X slot. I didn’t like it as much so I moved it back, but it was not working. I think I had to unlock and lock it again to get it working again but I don’t remember.


    I will try it again to see if I can recreate the problem.