Rig Manager 3 is available for testing 😍

  • Everything was going fine with the new versions of RM and KPA update until the Profiler crashed. I had been experimenting with using irs. I had dragged a Red Wire profile from a folder on my computer to the Cabinet Symbol on the Profiler section. I had done this a number of time and it had worked very well. I change the view to the Profiler Profiles and then the crash happened. I have been having a number of issues also with the Profiler becoming un-synced with Rig Manager.

  • Something has changed w/ packaging (macOS) for "Rig_Manager_3_0_89_Public_Beta.pkg" ... Catalina is warning me that it "can't be opened because Apple cannot check it for malicious software." Signing or notarization issue? I realize I can likely control-click and open to bypass, but I don't believe I received this w/ last beta and macOS Catalina 10.15.2. Thanks much.

  • Hi, the changes and fixed elements in the changelog works good here (Windows 10 64 bits). The lock function in performance mode seems to work good also. Thanks for this.


    Is there gonna be a way to delete a performance, not just initialize it ? Would be better to have empty lines than a lot of new performances. The option is there in location Local Library but not in MyProfiler.


    Also, would be nice to have low and high values for morphing. Just the heel or starting value is not enough.


    And a "Comment" tag for the presets would be appreciate.


    Will be a nice tool when everything in place. Thanks!:)

  • Updated to Rig Manager 3.0.89 and Profiler OS 7.1.12, installed no problem. Everything up and running. All performances and Rigs accounted for.


    Not sure what the Home button should do? If I click on my performances and then the Home button, I go back to My Profiles and Highlight the current active Rig I had.


    Also I cannot load Rig or Performances with the Up/Down, Left/Right keys. I could be doing things wrong


    I’m on Mac OS 10.13.6

  • I can drag and drop between windows for performances loading. This is good as it was not working for me previously. Storing the performance on the Kemper via rig manager works, not lost after reboot of Kemper and all slots reading correct rigs for each performance. 👍

  • I get the feeling that it would be very useful to everyone if Kemper could just create a video on their suggested workflow around performances with the betas. It seems people are having no end of issues, so would be good to get some clarity on exactly how Kemper envisage this function working in the editor.

  • I must have a fundamental understanding of how this Editor is supposed to work.


    I have Kemper Stage with the latest versions - Rig Manager 3.0.89 and Profiler OS 7.1.12. This same basic test case has failed for me in every version of this Editor so far:


    1) Performance #1, slot 1 - change any setting.

    2) Click "Store Performance in #1"

    3) Switch to Performance Slot 2 via the Stage Footswitch

    4) Switch back to Slot 1, setting change has reverted back to it's original state.


    What am I missing here?