Rig Manager 3 is available for testing ?

  • ok, downloaded and installed latest RM and KPA betas. Started to go back and tweak my performances, and started having lots of problems again.

    Activities: copy/pasting Stomps/Effects from one performance slot to next corresponding performance slot.


    1) Rig Manager crashed. Error log attached as text file in pdf format.

    2) When storing either a Stomp or Effect section, the KPA either starts to slow down like it cannot catch up with what I am doing, or acts like it is locked up while storing. Eventually it comes around.

    3) Remote buttons are having problems. When trying to assign effects, it doesn't take. I have to release the remote button and try again.

    4) OR using the remote to navigate from one performance to another causes remote to completely reboot its connection to KPA.

    5) noticed a distinct change of sound (minor but there) when changing slots of a performance even when each slot has the same rig.

    I will submit a support ticket through the form with between 10-30 character subject line.

  • Let's get back on topic before father has to tell us.

    Kemper PowerRack | Rivera 4x12 V30 cab | Yamaha DXR10 pair | UA Apollo Twin Duo | Adam A7X | Cubase DAW
    Fender Telecaster 62 re-issue chambered mahogany | Kramer! (1988 or so...) | Gibson Les Paul R7 | Fender Stratocaster HBS-1 Classic Relic Custom Shop | LTD EC-1000 Evertune

  • Definitely judgmental and I just clearly accepted that I am an ****. As if I need you or anyone else to tell me that... ;(

    BAnyways, back on topic, since the form does not work for me, here is some additional information:

    1) I never removed my USB Flash Drive before starting my activities.

    2) I had my 'monitor output' in use to a Tech 21 Power Engine, but no other outputs were engaged.

    3) I was using a good USB Cable to connect with my mac.

    4) Went to a jam session last night. Stuck with one performance but used all five slots and effects with no problems, no pauses or delays that I could see. Next chance I get, I will be sure to minimalize all interfaces and see if that makes a difference... Not sure if any of the above matters, but wondering if leaving the USB Flash Drive in confused the KPA?

    Also, can the CAT5 cables have issues? I have more than one - one for the studio and one for gigging. Is it possible there is an issue with my cable? Maybe will try to test that out but it will be a pain to run it in the studio.

  • There are different types of ethernet cables - 2 different types of CAT5 as well as CAT6, All use the same connector. It's possible that your 2 cables are different types. The type of cable is usually printed on the cable sleeve.

    Ethernet cable types

    Also, can the CAT5 cables have issues? I have more than one - one for the studio and one for gigging. Is it possible there is an issue with my cable? Maybe will try to test that out but it will be a pain to run it in the studio.

  • Bad experience today (as before with an older beta). Yesterday I installed a new profile in Performance Mode, tweaked it, copied it to slot#2 with some other other changed settings, and was happy with it. Notabene: I did create a new backup on stick.

    Now today, when I started the Stage, that new rig was gone (to nirvana, I guess). The performance (#20) where I stored it, was overwritten by the performance #1.

    Therefore I tried to restore it from the last backup I created yesterday before shutting down the Stage. Sadly, the backup also had the copied version of performance#1 at performance#20!!!

    Sadly, this happened again with the new beta. I had to copy it from "My Profile" again to the desired performance and tweaked it again. Now, for savety reasons, I copied it to All Performances/Local Library and als made a backup onto stick.

    I guess there is same stale cache data responsible for this behaviour.

  • It can happen that the RM and the Profiler are not in sync - this also results in a wrong performance list in the RM. There have been a few posts about Performances going lost after a Profiler restart. I'm always unsure if these performances ever were on the device or if they still are and just the RM list is wrong. If you go through the performances on the device without RM, are they also missing there? Maybe we should introduce a "start complete re-sync" button..

    RE-SYNC feature!: This would be a GREAT idea to add to the editor. I am constantly having to close the editor program, and reopen it so it's updated properly. Or if I've left RM3 open, and turned off the Kemper, come back later- turn on Kemper they won't connect to each other. Sometimes I have to restart both Kemper and RM3. Happens very often.

    Another example: I'll load a profile in RM3, it loads on the Kemper, make some changes to it, then save it on the Kemper using the 'store' button. After doing a couple saves- if you try to load the newly saved profiles, they are not on the RM3 list, only way to access them is to restart the editor program.

    If you could just Re-Sync, that would solve that.

  • Gigged last night with previous Beta, no issues.
    Had one little scare, after leaving my Kemper in tuner mode. Came back for first set after soundcheck and there was a message on the screen... oh oh... It was just a message that said the tuner was set to A=440, and went away when I pressed exit. Still not sure why it popped up? Maybe someone else pressed something? Or does it pop up after a set time? Though never seen it before. I am not even sure how to get that message to prompt again.

    I would still love to see a way to lock out the Kemper so no changes could be made.

    Updated today to the latest Beta, so far working great! ?