Rig Manager 3.0 Beta Release Discussion Thread

  • Flawless intall on Win10 here too doing it manually on the Kemper (7.1.6) while for RM it was on RM automatically.

    I had bugs when trying to import IR files to Presets/Local library doing drag and drop (as it is supposed to work now). RM simply crashed and I had to reboot it. Then I redid the IR's import and it was buggy in a way where they are not uploading correctly. When switching cab, the profile sounds very harsh. Anybody got this too?

  • I just downloaded and installed both OS 7.1.6 and OS 3.0. My unpowered toaster has been "synching files" for over 30 minutes now, no progress shown.

    I've tried to open RM 3 times now, it crashes each time.

    Mac OS 10.15.1

    Product support notified

  • No problems on a Windows 10 install for me, and edits working well.

    Is there a way to edit morph conditions? I'm looking at a rig in a performance that morphs volume and I can see both morphed and unmorphed volumes, but I don't see a way to edit this.

    If this isn't available, could there be maybe a checkbox for Morph, so I can set the values and store them for either condition?

  • I haven't found where you can change the effects presets in the editor. Does that exist?


    I set a wah in a slot via the editor.

    On the profiler manually set it a preset I have in there on WW Vox Old Modded (again that is a preset)

    Is there a way to change presets in the editor? I may be blind lol

    BTW heartfelt thanks to the whole kemper team for this release. very much appreciated

  • Have successfully had RM2 installed on a Win10 Toshiba tablet. Attempting to install RM3 beta results in message:

    "There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor."


  • Is there a way to edit morph conditions? I'm looking at a rig in a performance that morphs volume and I can see both morphed and unmorphed volumes, but I don't see a way to edit this.

    Hold CTRL down while adjusting the parameter value.

    Go for it now. The future is promised to no one. - Wayne Dyer

  • I am giddy like a school boy, Can't wait to get home and download. I connected my FX8 4cable method to my powered Kemper last night and working with the FX8 editor was awesome, I was wishing and wishing that Kemper would release soon... Thank you Kemper!!!!!

  • I am on a Macbook Pro running OS 10.15.1. I successfully downloaded and installed both OS 7.1.6 and Rig ManagerOS 3.0 without any issues. Its been a while since I updated either, but I *think* it may have taken similar, if not less, time than previously? Can't say for sure.

    So far, I like what I see. I played a lot with the presets in existing performances, tweaking, changing etc. Saved presets are pretty much just names and don't give much information, so I hope someday we can look at saved presets without having to bring them into a rig/performance just to see what the settings are. But, it is definitely a much easier way of seeing the parameters of existing (individual) effect/stomp presets. It will be interesting to see if I either overlooked, or in the future, you can look at saved banks of presets - that could be very handy.

    The only *bug* I encountered is that in the right hand panel that shows the rigs in the performance, I tried several times to copy/paste one slot into another, and save to the Kemper. To no avail, it would not hold. Later today or hopefully this weekend, I may try to create a performance from scratch and see if I find anything else out.

    So far, I give it a big thumbs up given that it is in still in beta. Very cool, and very appreciated. It does NOT address all of my issues with presets and preset management, but it goes a long way towards giving me workarounds that make it much easier and less stressful to deal with. Cheers Kemper team! :):thumbup:

  • I installed Rigmanager 3 and the necessary OS 7.1.6

    I realized a bug in 7.1.6:

    In Performance Mode, if I have a rig in Slot 1 and Slot 2 and another in Slot 5.

    Slot 3 and 4 are not enabled.

    If I press the button (right) to jump from Rig 1 to Rig 2 (Slot 1 to 2) there is no problem.

    If I press the buttom again, the black background jumps to Slot 1 (Rig 1) back.

    It does not jump to Slot 3. It's not possible to jump to Slot 3, 4 and 5.

    I reinstalled OS 6.0.0 and everything worked fine.

    So if you need/want to use the button to switch between unenabled und enabled slots in Perfomance mode, stay away from OS 7.1.6!

  • No problems at all with the installs. Very intuitive and so much easier to find, experiment and edit. Awesome work Kemper!

    One suggestion - the virtual adjustment knobs are great but unless I am missing something, there is no way to directly enter specific values. For example, I can't type in a tempo of exactly 120 BMP - getting 120 exactly with the virtual knob is hard.