Froher Nikolaus: Rig Manager 3.0 BETA

  • Das Problem ist nur, dass OS 7.1.6, welches man für die Verwendung des RigManagers 3 braucht, einen Bug drin hat.

    Zumindest wenn man im Performance Mode zwischen enabled und unenabled rigs via Button wechseln möchte, sollte man die Hände von OS 7.1.6 lassen!

  • Jo.

    Wisst Ihr schon in etwa wann 7.1.7 rauskommen soll? Ok, habe gesehen dass sie veröffentlicht ist.

    Ich habe 6.0.0 reinstalliert und bleibe erst mal dabei.

    Bisher habt Ihr keine 7er Version stabil bzw. ohne Fehler hinbekommen. Leider.

    Was ist denn los bei Euch?

  • Ich habe den RM 3.0 auf meinem iMac (macOS Catalina) installiert. Der erste Eindruck ist sehr gut. Funktioniert bis dahin ohne Probleme. Die Benutzeroberfläche intuitiv und ästhetisch.

    Vielen Dank und beste Grüße an das Kemper-Team ?

  • Leider funktioniert bei mir der neue RM noch nicht, beim Starten crasht er jedesmal.

    Irgendwas mit ,, eine externe Ausnahme ist aufgetreten ".

    System ist Win 10 und der Kemper ist auch up to date. Komplette Reinstallation hat auch nichts gebracht.

    Hab erstmal wieder die vorherige RM Version drauf, die funktioniert einwandfrei.

    Das ist bei mir seit vielen Jahren übrigens der allererste Fehler der aufgetreten ist.

  • Oh. das ist ja ärgerlich!

    Kann es an der Firewall oder einem Antiviren Programm liegen? Ich bin kein Spezialist, habe so etwas aber hin und wieder in anderen Foren gelesen, wenn es um Software Probleme ging.

    Ich nutze ebenfalls WIN 10 Pro, und er läuft stabil.

    Viel Glück!

  • Bei der Beta funktioniert der Rigpreview Shortcut mit der Returntaste nicht (zumindest auf Mac OS 10.15) steht wahrscheinlich schon irgendwo im Forum hier. Die anderen Shortcuts müssen die Kempers noch nachziehen, wir sind halt auf Beta.