SOLVED!S/Pdif reamp issue(Focusrite,Cubase,Windows)

  • Hallo fellow Kemper-users.


    I’ve tried the Kemper support, but they don’t know what is wrong since it might be a problem, that originates from somewhere else. So I try here in case that someone has a magic overview and can see, what I do wrong. I was hoping, that Kemper support had some knowledge on how their product reacts together with other products and the typical errors, which could occur. But I understand that I might need to contact Focusrite or Steinberg about this, since the Kemper might be working fine.


    I struggle a bit with s/pdif recording and reamping. I have watched pretty much all tutorials on YouTube and read the Kemper manual and read through the Kemper forum. I don’t seem to get any closer to fix my problem. I want to be able to reamp a di-signal through s/pdif. I use a windows computer and a Focusrite Saffire Pro 14 and Cubase 9. Here is what I’ve done so far:


    - I changed the "sync source" in my interface mix control to "S/Pdif" instead of "internal". When I do so I have no sound at all in Cubase or on my computer in general.

    - I hit the input button on the Kemper and changed input source to "S/Pdif Input Reamp".

    - I hit the output button and changed the s/pdif output to git/stack.

    - In VST Connections in Cubase I created two mono inputs and two mono outputs and assigned them to s/pdif left and right.

    - I have the correct s/pdif cable connection.

    - I have two mono audio tracks in Cubase. One track with the recorded di-signal and one track for the reamped signal. One the track with the di-signal I selected s/pdif as output (I tried both left and right). On the empty track I selected the input as s/pdif (I tried both left and right).

    - In the Focusrite Saffire mix control I also tried to change the s/pdif output to the number it refers to in Cubase when scrolling down in the VST Connections. In my case S/Pdif is 5 and 6.

    - I’ve tried reamping by using internal as “sync source”. No audio goes to the empty track. I experienced a lot of feedback during this procedure, when trying out different changes to the S/Pdif output in the Safire mix control.


    I have some doubts about the sample rate. Cubase is by default set to 48 and thus the Focusrite Saffire mix control is also set to 48, when I open Cubase. Prior to opening Cubase the sample rate is whatever, I set it to. I saw somewhere that the Kemper used to be working at 44.1 only but now works with several sample rates and in the new manual it mentions several sample rates that works. Am I supposed to change this inside the Kemper? I cannot find anything in the manual for that maneuver. I have never changed anything regarding the sample rate.


    If I don’t change the “sync source” to s/pdif and thus making the “sync source” internal, I can hear the tracks in Cubase and stuff on my computer. There is no secret to that since this is the way it always was before I hooked up the Kemper. The funny thing is that I can record both the di-signal and the wet signal through git/stack at the Kempers s/pdif output. But as soon as I change the “sync source” to s/pdif it changes. No sound. I can see the meters in both Cubase and Safire mix control correspond to the audio which is played from within Cubase. That means that I see everything move, but I don’t hear it.


    I hope that someone is able to help me out with this.


    I wish you all a premature merry Xmas and premature happy New Years :)

  • Okay....I now see that my post is very long and that it probably means, that a lot of you won’t reach the end of my post and click back to the forum. I just do think that being as precise as possible could narrow the issue down. Therefore the long post. So sorry. :)

  • I believe the parameter you're looking for is called SPDIF Clock on page 5 in the Output section of the Kemper.

    And that was exactly the help I was hoping for. That was the error, I made. I changed the clock to 48 and the s/Pdif output in the Saffire mix control to 5 (The s/Pdif in Cubase is 5 and 6 in the VST Connection).


    Thank you so much :) Now I just need to find out why my guitar signal has so much noise. I suspect it is bad shielding in the guitar.

  • b_ryan

    Changed the title of the thread from “S/Pdif reamp issue (Focusrite, Cubase, Windows).” to “SOLVED!S/Pdif reamp issue(Focusrite,Cubase,Windows)”.