Dude, Where's my Rig Packs...PERPLEXED

  • After making a backup of my data on RM I updated RM from 2.3.14 to 3.0.78 on my main DAW. All went perfect as I've stated elsewhere. Everything was there: Local Library, All Rigs, Rig Packs (1281 Rigs). All Performances etc. I then made a new backup from RM 3.0.78 of my data.

    I then installed RM 3.0.78 on a computer that never had RM installed and Imported my backup from the first computer (ie. from 3.0.78). Everything was there except Rig Packs.

    I then tried importing the original 2,3,14 backup and still no Rig Packs.


    Maybe it has been addressed but I could not find it.

    Anybody? Anybody?


    Edit: On another computer that never had RM on it I installed RM 2.3.14 and Imported my original 2.3.14 backup. No Rig Packs.


    Edit 2: In the past when I wanted the data on another computer I just copied (I think it was called) the Kemper Data Folder and it always worked fine. This is the first time I tried the Backup Tool.

  • WillB

    Changed the title of the thread from “Dude, Where are my Rig Packs...PERPLEXED” to “Dude, Where's my Rig Packs...PERPLEXED”.
  • Thanks for your quick response Paults.


    Your guidance solved my missing Rig Packs.

    I knew that to download from the Rig Exchange the connection was required but I didn't know that Rig Packs required it.

    I turned the "Exchange" on and there were the Rig Packs in my list.

    I then turned Exchange off and Rig Packs appear to still be there and I assume functioning (ie. loadable...not near KPA).


    Thanks again. Paul.

    PS. 3.0 RM is such a blast to use that I ordered a Remote for myself since I noticed they are back in stock in the USA.

    Thank you KEMPER for an amazing product system.