Problems with install rm 3.0

  • tried to install rm 3.0 with win 10

    During the install setup wizard

    There is a Problem with this Windows installer package. A DLL requied for this install to complete could not be run.

    Images

    Dunlop Wah Q95 -> KPA -> main to FOH ->KRK6 -> Monitor out DXR10 -> EXP DVP3 -> Remote: Guitars: Slash Gibson Les Paul Custom Shop - James Tyler Variax JTV59 - Epiphone Les Paul with EMG 81 - Furch GN2 Nylon

  • Same here. Others have found the same. It is not unique to RM3.0, it happens on other installs too. A fix isn't well known yet but I'm not sure if anyone has contacted Support for help and to make them aware.

  • i contacted Support yesterday

    Dunlop Wah Q95 -> KPA -> main to FOH ->KRK6 -> Monitor out DXR10 -> EXP DVP3 -> Remote: Guitars: Slash Gibson Les Paul Custom Shop - James Tyler Variax JTV59 - Epiphone Les Paul with EMG 81 - Furch GN2 Nylon

  • if you are running Windows 10 32 bit, this might be caused by the installer. We found an issue, which we will fix in the next RM beta revision.

    With best regards, Burkhard Dinnies

    Kemper Amps Support Team

    Dunlop Wah Q95 -> KPA -> main to FOH ->KRK6 -> Monitor out DXR10 -> EXP DVP3 -> Remote: Guitars: Slash Gibson Les Paul Custom Shop - James Tyler Variax JTV59 - Epiphone Les Paul with EMG 81 - Furch GN2 Nylon

  • tried to install rm 3.0 with win 10

    During the install setup wizard

    There is a Problem with this Windows installer package. A DLL requied for this install to complete could not be run.

    Meetoo...


    &thumbnail=1


    - Win10-32

    - tried Run32BitInstaller.bat and Run32BitInstaller.bat "run as administrator" Version 3.0.79


    from the log file :


    CustomAction FindAllRelatedProducts returned actual error code 1157 (note this may not be 100% accurate if translation happened inside sandbox)

    Error 1723. There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor. Action FindAllRelatedProducts, entry: FindAllRelatedProducts, library: C:\WINDOWS\Installer\MSI23B2.tmp

    MSI (s) (A4:D4) [19:58:55:169]: Product: Rig Manager -- Error 1723. There is a problem with this Windows Installer package. A DLL required for this install to complete could not be run. Contact your support personnel or package vendor. Action FindAllRelatedProducts, entry: FindAllRelatedProducts, library: C:\WINDOWS\Installer\MSI23B2.tmp

  • i think the Problem is the 32bit Version

    I hope in the next RM Update they solve the issue

    Dunlop Wah Q95 -> KPA -> main to FOH ->KRK6 -> Monitor out DXR10 -> EXP DVP3 -> Remote: Guitars: Slash Gibson Les Paul Custom Shop - James Tyler Variax JTV59 - Epiphone Les Paul with EMG 81 - Furch GN2 Nylon

  • With the new Public Beta 3 RM 3 it works!:thumbup:

    Dunlop Wah Q95 -> KPA -> main to FOH ->KRK6 -> Monitor out DXR10 -> EXP DVP3 -> Remote: Guitars: Slash Gibson Les Paul Custom Shop - James Tyler Variax JTV59 - Epiphone Les Paul with EMG 81 - Furch GN2 Nylon

  • RM3 ist now installing on win10-32...but it is not communicating with my Toaster.


    When starting RM I get a Popup 7.1.6 is required, finding new sw needs a few Minutes.

    Waited some 10 Minutes, Nothing happened.


    Tried explicite check for updates, now RM3 tells me my toaster is up to date.

    But Toaster is 7.1.5


    Downloaded 7.1.8 in order to update toaster with an usb stick.

    Toaster wants to format the stick, selecting yes makes the toaster freeze.


    Seems to be VERY Beta...

  • To all that waited patiently with their 32bit platforms, unable to join the party with those with 64bits..... I salute you. You're awesome.


    Thanks to the development team for the fix. Your work is appreciated. You're even more awesome.