Moving or Reordering Performances Issue in Editor

  • Anyone else finding that in RM3, when moving or changing the order of a performance (under MyProfiler), that sometimes the order is not updated on the Kemper hardware? I had a very strange issue today that when I tried to move Performance #120 up to #5, it changed the name of #120 and duplicated #4 to #5! :/ That was the weirdest issue. But more often the issue is that I have to quit RM, turn off the Profiler, and restart both for them to properly sync.

  • I think there have been a lot of issues with Performances in RM3. I run RM3 on Windows 10 and whenever I work on performances the KPA crashes. It is a known bug. I have also had issues dragging profiles into the different performance slots and the Kemper does not update itself until a restart. You cannot delete the "bad" performance as delete is greyed out and you have to overwrite a New Performance.


    However, when this is sorted out it will be game changing for me tweaking the sounds I have in my head or even the sounds I did not know I had available to me.

  • I'm having issues as well... I am able to drag a performance from my local library into my Kemper Stage, however, I cannot figure out how to move a performance from 1 to 7 for example or even delete a performance (out of the 125 available... and when I right click on a performance move up/move down is grayed-out... ). Do I need to unlock the entire set of 125 performances somehow is there a global system security screen that I need to unlock this capability? I want to move a bunch of performances into my machine and order them the way I want. Thanks for listening... This is the first issue I've had... everything else has been fine... Windows 10 on a great running machine...

  • I can move the performances around up or down one at a time but I can't move more than one and I can't move them out by dragging them to the local library - it makes a copy in the local library but it keeps the copy on the Kemper. The ones I want to delete I change the name back to new performance, it doesn't solve it but at least I know I can use that slot for something else. I am using the new beta version with the latest updates.

    The other problem is I play in 2 bands and sometimes a 3rd band. I have one performance per song but between the 2 bands it fills up all of the slots so if I want to play in the third band I have to drag them one at a time. - Not very practical.

    “I used to jog but the ice cubes kept falling out of my glass.”

    Dave Lee Roth of Van Halen - 1979

    Edited once, last by sstauffer ().

  • sstauffer I see 125 slots for performances.. that should be enough for 3 bands right? Just making sure you know there's 125 performance slots - grin...

    Normally that would be enough but with one of the bands we have about 65 - 70 songs to pick from on a given night depending on the type of crowd. - It hasn't been an issue yet because the 3rd band only plays about 2 times per year - I like your idea whippingpost91850 - so when you plug the USB in it gives you an option to restore?

    “I used to jog but the ice cubes kept falling out of my glass.”

    Dave Lee Roth of Van Halen - 1979

    Edited once, last by sstauffer ().