Rig Manager Beta

  • Ich zweifle langsam an diesem System,

    Bei Anderen geht es doch auch.

    Made in Germany war früher ein Qualitätshinweis, jetzt wird es immer mehr zum Warnhinweis.

    Leider.

    Der Kemper kostet ja jetzt nicht nur n paar Markfünfzig, da kann man doch mehr erwarten.

    Der Kemper ist ja wirklich ne mords Gaudi, aber alles drumherum?

    Thema verfehlt, setzen sechs.

    Wäre es denn keine gute Idee das iPad via USB anzuschließen oder Bluetooth verbinden dann brauchst du schon mal keinen PCs mehr. Dann kannst du deine Sounds rumschubsen wie du willst. Das gibt es bei Geräten schon um die 300 Euro, das muss doch machbar sein.

  • Hast du deinen Kemper mit dem PC über das USB-Kabel verbunden? Der Editor erscheint nur, wenn der Kemper am PC angeschlossen ist.

  • Das ist bei mir genauso (Toaster mit OS 7.1.11 - RM Beta 5 - Win 10 64 Bit). Auch die beschriebene "Verbesserung" ab dem vorletzten Update: Der RM öffnet sich zwar, aber unten fehlt die Zeile, die den Umschaltbutton von nur RM auf RM+Editor enthält. Die Lösung - zumindest bei mir - war und ist bislang, den RM als Admin zu öffnen. Dann erscheint auch der Editor. Hatte auch den Support seinerzeit samt Screenshots informiert.

  • Das ist bei mir genauso (Toaster mit OS 7.1.11 - RM Beta 5 - Win 10 64 Bit). Auch die beschriebene "Verbesserung" ab dem vorletzten Update: Der RM öffnet sich zwar, aber unten fehlt die Zeile, die den Umschaltbutton von nur RM auf RM+Editor enthält. Die Lösung - zumindest bei mir - war und ist bislang, den RM als Admin zu öffnen. Dann erscheint auch der Editor. Hatte auch den Support seinerzeit samt Screenshots informiert.

    Auch den RM als Admin zu öffnen bringt bei mir leider keine Verbesserung, der Kemper synchronisiert zwar alle Rigs und Presets perfekt, nur der Editor erscheint weiterhin nicht.

  • Ja, mein Problem ist auch genau so. Meine Fehlermeldung habe ich auch schon lange gemeldet und leider nichts passiert. Nach dem letzten Update öffnet sich der RM, aber der Editor ist nicht zu sehen. Und bitte keine Frage ,ob die Software aktuell ist. Es ist schon sehr schade, dass nach so langer Zeit der Editor so unstabil läuft. Wir haben ja nun kein billig Produkt gekauft. Zur Zeit kommen viele neue Geräte, auf dem Markt. Hoffen wir auf das nächste Update.

  • Ich kann das nicht bestätigen, was ihr für Probleme habt. Der Editor erscheint bei mir sofort, sobald der Kemper Stage hochgefahren wurde. Oder aber, wenn der Stage zuerst gestartet wurde, kommt der RigManager gleich mit der Anzeige des Profils, auf dem ich gerade bin und zeigt den Editor. Insofern tippe ich auf ein USB-Problem, was immer das auch sein mag (Kabel, Ports etc).

  • Ja, kann ich nur bestätigen , das neue Update läut bei mir jetzt auch auf allen PC´s. Ich glaube, dass die Programmierer schon mal einen großen

    Sprung gemacht haben. Vielen Dank!:thumbup:. Nun bitte dran bleiben und noch einiges verbessern. Wäre schon, wenn man auch die Amp´s und Cab´s

    aussuchen könnte, oder geht das schon?

    Das einstellen im RM geht ansonsten super, man hat alle Einstellungen sofort im Blickfeld.

    8)