Calibration/recognition problem - Kemper Remote+Mission EP1-KP

  • Hello!


    I would like to use my recently bought Mission EP1-KP like in this video (9:27):


    I have follow the steps and i have also follow this other official video from Mission.


    Actually, i have the pedal connected to the kemper remote via TS (jack mono from another pedalboard) wire, from pedal output 2 to remote input 6. I have follow whole steps from the videos but it does not work for me. I only have been able to configure the Pedal 6 in, as Switch mode and turn on/off the stomp effect (stomp D/wah effect in this case), but can not control the effect with the expression pedal.



    I think that the problem is in the 'calibration' option. If i press the soft button or move up and down the expression pedal it does not do anything. If i press the switch on the pedal the progress bar from 'calibration', start loading very slow without touching the pedal.


    Hope you can help me!

    Regards

  • I believe the calibration process described in the manual is wrong. I have posted a video about it with a solution a few years ago. I'll try to find it but I'm not at my computer right now.

    Kemper PowerRack | Rivera 4x12 V30 cab | Yamaha DXR10 pair | UA Apollo Twin Duo | Adam A7X | Cubase DAW
    Fender Telecaster 62 re-issue chambered mahogany | Kramer! (1988 or so...) | Gibson Les Paul R7 | Fender Stratocaster HBS-1 Classic Relic Custom Shop

  • Expression Pedals always need 3 Wire for the Poti inside. So as the secound video says Pedal out is output 1 for that you need a TRS (stereo Jack) Output 2 is the Switch out, this can be use to switch on / off a function. So if you like like both you have to connect both cables.