Recording with my kemper

  • So I've just got my Kemper finally after months of wanting one and I'm blown away by what it can do.

    My main aim is to record with it (the main reason I got one because I live in a populated area) but i feel like the sound I'm getting isn't as good as it is with my headphones plugged straight into the Kemper as it is in logic... it looses its body and richness. I decided to use the spdif input on my focusrite 6i6 as it avoids and analogue to digital conversion, can anyone help me work out exactly why this is happening? is it then spdif cable I'm using do i need to invest in a better one?

    all help is mutely appreciated thank you

    todd :)

  • Welcome, Todd. :)


    Assuming you're comparing the KPA's headphone out with that of your interface or desk (whichever you use to monitor logic) and not your monitors (that wouldn't be a fair comparison), there are 3 obvious possibilities as to an explanation IMHO:


    1) The Space parameter is activated for your 'phones.

    2) The routing / panning in Logic is narrowing the stereo image.

    3) The headphone amp on your desk or interface isn't as good as the Kemper's (it's very good).


    HTH, mate.

  • Hi Todd, welcome and have fun here in the forum and with your Kemper!


    You're on the right track with what you're doing already. Many here use the same Focusrite interface and SPDIF as well. I have perfect results with SPDIF and it saves you from anopther DA/AD conversion on the way as you say.


    So once you checked the aspects Monkey_Man mentioned it would be good if you describe the setup and settings a little more in order for the community to help you.


    Are you just recording a single guitar track and perceive the difference or is it already a mix with other instruments? Soon you will find that guitar sounds which work well on its own when you practice etc. might work less well in a band mix. Vice versa good and mix ready guitar sounds might sound weak to you when you hear them separately.

  • Hey guys very much appreciate the help/advice. I think I may have partially worked out the problem. Basically when I load up logic I can hear the Kemper straight away and then when I create a channel strip with the spdif input selected the sound seems to worsen. So i think I'm getting some weird kind of phase cancellation I just cant seem to work out how I turn this off in logic? Also to detail my setup bit more I have an spdif cable going straight from my kemper into my focusrite 6i6 then directly into my mac then into logic pro x. Do You guys have any advice on any settings I should change or anything I can do to get the best representation of the kempers sound in logic?

    Again much appreciate the help! and i'm proud to be a part of the Kemper community its starting to reveal itself to be a pretty awesome group of users all sharing and helping each other out and i think that's awesome :)

  • Maybe you're hearing the signal twice. First through your interface (direct monitoring) and second through your DAW (software monitoring). Solution would be to turn off software monitoring in Logic.

    I could have farted and it would have sounded good! (Brian Johnson)

    Edited once, last by Kempermaniac ().

  • That would have resulted in clicks and pops, mate.


    The OP mentioned that the sound "... loses its body and richness" - nothing about the sorts of glitches one would expect if it were a digital-interfacing issue, I'm afraid.


    Also, digital connections either work or they don't. If they don't, clicks and pops or no sound at all results. If they do, the sound should be 100%-perfect; there're no in-between issues such as loss of low end or high frequencies, symptoms that're common in the analogue world.


    Good thought, 'though; there have indeed been threads where users have failed to match their interfaces' sample-rate settings. ;)

  • So I've turned the software monitoring off and that seems to have done the trick! but now I'm experiencing this weird sizzle noise that completely changes the sound for a brief period. kind of like there's some weird alien interfering with the sound lol. Is this normal? Again thanks guys for all the help!

  • I can only guess that it's probably your interface that's producing this, Todd, 'cause software monitoring is switched off, meaning that you're not listening through the computer.


    Try headphones plugged directly into the Kemper and if that sounds correct, then it's likely the interface, the S/PDIF-cable quality (always use a purpose-designed S/PDIF lead and not an old-school RCA one such as one might use to hook up a CD player or cassette deck to a Hi-Fi amp), or a mismatch between your Kemper's selected sample rate and that of the interface.


    The latter is unlikely IMHO 'cause the typical symptoms of a mismatch are clicks and pops, but I include this possibility 'cause, assuming the headphone feed is perfect, they're the only three I can think of right now... :/

  • okay so I'm experiencing clicks in my recordings now what could this be?

    Sounds like mismatch on the SPDIF clock stuff. Which Kemper version? If Toaster or Rack then the Kemper needs to be Clock Master - you need to tell the Focusrite interface in the settings to use the Kempers clock signal.


    And you need to make sure that both have the same settings, i.e. 44,1 / 48 KHz etc.

  • spdif is set to the master clock on focusrite control

    As I do not own a Focusrite interface I have no clue how the correct entry should look like. As you wrote it here it seems that you made the interface to the master and not the Kemper. Please check again, the symptoms would fit.


    The cable looks fine. That should do without problems so I would rather see the software and settings in charge here.

  • Jep I have this focus right,
    set thre clock to spdif,


    If you decide to use a other sample rate, please take care that Logic X Project setting has also to be at the same sample rate.

    Open your focus control software and you will see that Logic X is setting the SPDIF sample rate parameter.
    This was happend to me, I changed Kemper and focusrite to 48Khz, and when i startet Logic X the tone was gone and the interface was back at 44,1 Khz.