Wah sounds like crap with the Kemper head BETA Operating System 7.1.18

  • Hello all,


    When I first got a Kemper a few years ago I recall liking the Wah (basic Wah effect) and never had an issue. With the BETA, it just sounds awful. I have calibrated my pedal and that is not the issue. Is this something to do with the BETA version? I'm using the BETA OS & RIG manager.


    Thanks in advance.

  • Wow, I can see this is a very useful forum for information.

    Relax... give everyone a chance to respond (or not). Have you tried the two Facebook Groups as well. Very active...

    '19 Relish Eucalypt Mary | '17 PRS McCarty 594 | '15 PRS 408 | '96 PRS Custom 22 | '78 Les Paul Custom | '19 Silver Sky

    Kemper Toaster | Rack | Remote

    Friedman ASM-12 | Atomic CLR Neo Mk II Wedge | ValveTrain Powertrain Studio 20

  • Wow, I can see this is a very useful forum for information.

    It is. But maybe your question was too narrow (only addressed to a minority of users already using the latest beta) and also your explanation of the problem is not very precise (what sounds awful to you might sound great for others)


    Maybe try and work a little bit harder and record an example and more people would be willing to help. Or just try to go back to a stable release and see if the wah sounds good for you.


    Oh and by the way, there is a long thread here about wah settings besides the presets that you can already find in Rig Manager.


    Maybe try some of them.

  • Perhaps readers are not sure, what you are referring to as "the basic Wah effect".


    All the algorithms of the whole effect category Wah havn't changed at all. Identical settings will result in identical sound.

  • So I researched this and had to change my Wah settings considerably and now it's good. But out of the box it's crap. You need to know how to edit the Wah settings.

    Not sure, what you are referring to as "out of the box" here. If you expect a ready to use wah sound, you need to load a wah preset as suggested. Loading a preset like "Cry" will lead to consistent results.


    If you just load the effect type, all the parameters within the effect are maintained from the predecessor effect. Depending where you come this could be useful or completely useless sound-wise. That is a feature which has its purpose. Details are in the Main Manual.


    The whole concept is explained in the first chapter of the Main Manual titled "Rigs and Signal Chain".

  • Sooo, sooo many users blame the device when the real problem is their lack of knowledge about how to properly use it. And then use big words like "crap" to refer to it that must make them feel so good when they "fix" the problem.


    olisidecar said ialready that what really needs to be fixed is someone's attitude and I think he is right.


    RTFM

  • I'm of the opinion that both the wah, and the OP's attitude needs to be tweaked.


    When I first bought my Kemper, I was surprised to discover that the wah did indeed sound like total crap. After tweaking it with the suggestions on this forum, I'm happy with it. It's not 100% as great as my two wah wah pedals, but it gets you about 90% of the way, and sounds better or equal to a lot of the off the shelf wah wah pedals. I prefer to use it out of convenience and lack of noise. The Kemper wah doesn't pick up radio signals.


    Honestly, I LOVE my Kemper. It's really one of the greatest music gear purchases I've ever made...but to be clear, to my ears, it really does sound like crap out of the box. I'm not a fan of the majority of the profiles or effects presets that are included. When you tweak the effects and create your own amp profiles, it can sound amazing. My only real disappointment with the Kemper is the factory presets.


    That being said, if you're patient (usually takes more than 8 hours to get a detailed response) it's almost always possible to get any question answered, or any help that is needed on this forum.

  • Again … somebody is using the term "out of the box" without specifying what they mean by that.


    Is your expectation that loading an effect type Wah Wah leaving its parameters accidentally set immediately delivers a sound useful for you even before any parameter adjustments? Or are you saying that one or all pre-installed factory wah presets (effect type Wah Wah plus settings) are unusable? Which factory wah presets did you test?

  • I use two different wah presets depending on the context. No changes made to the factory presets. I've played/owned a good few wahs over the years and to call the KPA presets 'crap'....... It might take a while to finely tune it to sound exactly like a specific way but to sound good out of the box? Nah, barely any time at all.