Solved: Accidentally deleted performance....

  • Just updated Rig Manager and my Stage and was excited to experiment.


    I was going through my performances and in my haste accidentally clicked "Initialize Performance" which completely deletes the performance. WHY IS THIS. Anyways....


    Is there a way to UNDO this? A backup won't help because I had specific profiles on that performance that are no longer available and that were put on after my last backup..... so I am wondering if RigManager can bring back old performances like here with rigs : Guide - how to recover accidentally deleted rigs from Kemper Profiler


    On another note, the profile I really needed was Mats Nermark's "Two Rock" profile that was free on the Rig Exchange... but sadly it is no longer available. Does anyone have a copy of this profile?

  • Burkhard

    Changed the title of the thread from “Accidentally deleted performance....” to “Solved: Accidentally deleted performance....”.
  • Glad you solved!
    May I ask under which entry name/subfolder you found what you had deleted? This might be helpful as well :)

    Thanks

    Hey pippopluto,


    I am not sure what you mean, but the profiles and the performances that were deleted were in the folder listed in the directory in my response.


    I just imported whatever was in that folder name "Rig Manager" that was in the temp folder area (directory given above).


    If this doesn't answer your question let me know.

  • I am not sure what you mean, but the profiles and the performances that were deleted were in the folder listed in the directory in my response.

    Thanks, I thought there was a tree of folders in Rig Manager.
    Just checked my own Temp folder and everything is at root level in there ;)