Changing sensitivity of knobs on Kemper

  • Is it possible to change the behaviour of the knobs on the Kemper? Find them much too finicky - turn them slow, it takes ages to get to the next value - turn them fast, it accelerates way too quickly and you're past the value you want. Makes it very frustrating to fine tune settings!


    Would rather have a smoother, more linear behaviour - is there any way to adjust this?

  • Back on topic. Yes! Would love to be able to tweak sensitivity and acceleration.

    Kemper PowerRack | Rivera 4x12 V30 cab | Yamaha DXR10 pair | UA Apollo Twin Duo | Adam A7X | Cubase DAW
    Fender Telecaster 62 re-issue chambered mahogany | Kramer! (1988 or so...) | Gibson Les Paul R7 | Fender Stratocaster HBS-1 Classic Relic Custom Shop | LTD EC-1000 Evertune

  • Looks like this has been tweaked - much better now, thanks!


    It could be just a touch slower/less-sensitive though...


    e.g. when fine-tuning EQ stack, it's not easy to much by just an increment of 0.1 - often have to go back and forth a few times till I land on what I'm after - slows down workflow a bit.


    But definitely much better than before! Don't know if it could be refined slightly if others are finding the same as I describe above? Or a global "knob sensitivity" parameter added?

  • For me, it's mainly the Master Volume knob that is way too sensitive. I have a powerhead and at home I play somewhere between -20dB (when there's nobody around) and -60 dB, typically around -35dB. But the slightest movement of the master volume knob makes the level jump from -20 to -70 or even -infinity and up again. It's always too much fiddling up and down to get to the volume I want.


    Yesterday I searched the manual hoping to find some solution but no luck. So indeed it would be great if we could set the sensitivity of at least the master volume knob.

  • When I dial MASTER VOLUME, the screen with the bars of the five output volumes pops up and I can control the decimal places of the linked output volumes. Are you using the current OS version?

    Yes, I do every update, so I have the latest version on my Kemper powerhead. I also see the 5 output volumes. Sensitivity is OK between about -25 dB and 0 dB. Sensitivity becomes tricky when going e.g. from -35dB to -50 dB, I always seem to overshoot and the level goes down to -70 to - infinity dB, with just slight movements of the knob. I always have to go a few times up and down to get around -50dB.


    When you go to the screen where you link the different volumes to the master volume, you can see that the master volume is at 0.4 for -35dB; for -20dB the master volume is at 2. -17dB is at Master volume 3, that's the volume I use when rehearsing with the band. So I hardly use the Master volume range from 3 up to 10. And at home, the range I use is from 0 to 2, and most of the time below 1 (about -26 dB) for the master volume.


    For me it would make more sense that Master volume at 1 would be -90dB, at 2 would be -80dB, ...


    Unless I am doing something wrong, in which case I would be happy to hear how I can solve this, because that's about my only gripe with my Kemper.


    Edit: In all fairness I have to say I had more or less the same problem with my tube amps, I played my 50W tube amp (Friedman Smallbox type amp) most of the time below 2 on the volume and it was a bit of a fiddle to set the volume for home use. But I bought an attenuator to solve that problem.

  • There is no fixed relationship between Master Volume x and a particular output volume e. g. Main Output Volume at y dB. Master Volume controls the volumes of all outputs linked to it and maintains their volume relations. The output levels of the linked outputs can be different.


    If I start with default levels (Init Globals in System Settings) I have no issue to dial relevant volume steps between -20 and -70 dB.


    The other question is why you need to run outputs at such low levels anyhow. If you are using the internal power amp, have you tried to set Power Amp Boost to minimum? If you are using the Main Output, have you activated Main Out -12dB?

  • Thank you for all the suggestions.


    I use both the power amp and the main out.


    The main out is at a fixed output level, not linked to the master volume and goes into a mixer and further to studio monitors. I control the volume with the mixer. Works a charm to balance the Kemper volume with backing track volumes.


    The power amp boost was at 3.9 dB and I changed it now to 0 dB. That did improve things, I didn't have to go as low with the master volume so I stayed in the more manageable region. I also set the Init Global to default (I bought my Kemper secondhand but never went back to factory settings); I am not sure it further improved the sensitivity, I seems it did, but it might be between my ears ;-).


    Anyway, it's a lot better now, thank you for your support.


    As for why I play on this low volumes: my music room is integrated in our living room, so when there are people around, I tend to play at low volume. Or late in the evening as well. To be honest, I enjoy playing at low volumes. 40 years of playing rock guitar made my ears go ringing constantly (tinnitus), I have this for as long as I can remember. When I play at "normal" volume, the ringing gets worse, and lasts several hours and even until the next days. On rehearsals, I wear ear plugs (at the cost of losing a lot of the feel of the music) to go easy on what is left of my hearing. So being able to play at low levels and still have a great sound is one of the reason that I like the Kemper so much.

  • Looks like this has been tweaked - much better now, thanks!

    It could be just a touch slower/less-sensitive though...

    e.g. when fine-tuning EQ stack, it's not easy to much by just an increment of 0.1 - often have to go back and forth a few times till I land on what I'm after - slows down workflow a bit.

    I second this. I'm working with the Studio Equalizer a lot, and struggling to hone in on specific frequencies. There is a lot of overshoot as the ballistics of the knob seem too sensitive. I would be happy with more rotations to get through 'full travel'.