Rig Manager 3.0.105 (16050) cannot talk to Kemper 7.2.2 (16146)

  • I updated Rig Manager to 3.0.105, on Mac OS 10.14.6. Upon launch Rig Manager detected my Kemper and advised me there was a new version available (which there was) and offered to updated it to 7.2.2 for me. Which it did.


    After the Kemper rebooted Rig Manager shows Rigs for Local Library/Rig Exchange/Rig Packs - it cannot see the kemper any more.


    It was working enough to do the update to 7.2.2 but post update it doesn't see the kemper ? this feels off.


    Anything I can do to debug this ?

  • darcym

    Changed the title of the thread from “Rig Manager 3.0.105 (16050) cannot talk to Kemper 7.7.2 (16146)” to “Rig Manager 3.0.105 (16050) cannot talk to Kemper 7.2.2 (16146)”.
  • I can’t wait to see what wizardry CK and the team come up with in 7.7.2. i’m sure there will be some really interesting surprises 😁


    i would contact support directly as there is no reason I can think of why your RM shouldn’t find the profiler. I am using Mac 10.15.3 and everything is working fine for me.

  • so this is interesting, I put it into another Mac OS 10.14 host and it comes to life, I put it into the original 10.14 device and it works now !

    I put it into a 10.15 device, and it doesn't work, I put it back into the original 10.14 device and it doesn't work, I put it back into the second 10.14 device and it works, back into the original 10.14 device and it works.


    Something is happening when I put it into a 10.15 device before a 10.14 device.